Announcement

Collapse
No announcement yet.

CarPC Crashing. 0x000000F4, only happens when listening to audio really..please read

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CarPC Crashing. 0x000000F4, only happens when listening to audio really..please read

    Hey guys, couple issues

    Running a Epia M10000 everything works, etc, my GPS is going etc etc etc. However, in MediaCar (only front end i use) sometimes after a couple songs the audio will skip. Like, pause for a few maybe 20 secs then go, then later, like 10 mins or so, i will blue screen with 0x000000F4. GPS software works fine no crashes. MediaCar will sit in the main menu just fine, it seems to be when I play audio in winamp... what gives guys?!

  • #2
    Is it the same songs? Can you play those songs in Win Media Player without crashing? Have you tried to uninstall and reinstall audio drivers?
    Pioneer DEH7600MP, Autotek MX-800.4, JL Audio XR650-CSi, Adire Audio Shiva

    Done with CarPCs, using a iPaq 3765 PDA w/ Holux GM210 and TomTom

    Comment


    • #3
      Originally posted by blackaccrd00
      Is it the same songs? Can you play those songs in Win Media Player without crashing? Have you tried to uninstall and reinstall audio drivers?

      It seems to be with random songs for the most part... I should try reinstalling audio drivers, link to drivers for Epia M10000?

      Comment


      • #4
        http://www.viavpsd.com/product/Downl...therboardId=81
        Pioneer DEH7600MP, Autotek MX-800.4, JL Audio XR650-CSi, Adire Audio Shiva

        Done with CarPCs, using a iPaq 3765 PDA w/ Holux GM210 and TomTom

        Comment

        Working...
        X