Announcement

Collapse
No announcement yet.

Dual Sound Cards

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual Sound Cards

    Ok guys i want to have dual sound outputs for my carpc....

    i have one output in an on-board soundcard on my EpoX 8RGM3I...
    the second sound card i just received from a guy one ebay, nuthin real special but its a 5.1 surround card which is what i wanted... its a C-Media 8738 6 Channel PCI Sound Card...

    ok everything was great till i tried to install the sound card... when i try to install using the provided installer from the factory, it wont even let me attempt it because for some reason XP didnt detect the card, but if i do finally get XP to see the card, i try to install using the XP "Found New Hardware Wizard" i point it to the xp drivers on the provided cd, and it tries to install

    everything looks like its installing fine until it gets to what seems to be the last file that needs copied "cmuninst.dat" and the computer doesnt freeze but the installer doesnt seem to continue just sits there and says its still copying cmuninst.dat

    any ideas?
    Debating on installing a carpc in my Jeep.....

  • #2
    As far as I knew you coudn't have 2 sound cards on a pc, but that;s just what I know...
    Renault Megane...the OEM look

    The Lost in Europe Ford Escort

    Comment


    • #3
      i was told by some others on here that it was possible
      Debating on installing a carpc in my Jeep.....

      Comment


      • #4
        I had dual sound cards on an old PC once. Installed like butter though. Are you sure the CD is good? Try installing drivers off the cd onto the HD then isntaleld the soundcard from there?

        Comment


        • #5
          yes you can have 2 sound cards. i do here myself since the onboard card doesnt have a gameport. but to make use of both, the programs you wish to use have to have the ability to tell it what sound card you want it to use. i know winamp and windows media player can do this.
          Your everyday carpc geek and tech guru at your service. *bow*

          Comment


          • #6
            yes i only need one of my front ends to use the onboard sound, and the rest to use my new soundcard... but that shouldnt be a problem... my problem is the installation of the drivers
            Debating on installing a carpc in my Jeep.....

            Comment


            • #7
              did you try the drivers from here: http://www.cmedia.com.tw/download/OS...738_WDM_OS.htm ?
              Your everyday carpc geek and tech guru at your service. *bow*

              Comment


              • #8
                ill try those now... and wow thats got to be the slowest server ive ever seen... it took me almost 5 minutes to d/l a 2.44MB file when im on Fios
                Debating on installing a carpc in my Jeep.....

                Comment


                • #9
                  ok i tried the new drivers and the setup program runs, but does the same thing as the old setup program, says "Waiting for sudio driver to be ready" and had little dots accumulating underneath it for a very long time...

                  any other ideas?
                  Debating on installing a carpc in my Jeep.....

                  Comment


                  • #10
                    Note that on many mobos onboard sound and video do not live well with plug-in cards.
                    Asus K8S-MX ~ Athlon 64 2800+ ~ Kingmax MPXD42D-2K 1Gb ~ Seagate ST960822A 60Gb ~ PSK-3100 PS/2 kbd ~ MR-350 GPS ~ Hawking HSB1AP ~ Buffalo WLI-USB-G54 ~ 8" Dynamix TS LCD ~ DSATX ~ XCard ~ TVedia ~ some LCD TV ~ Vista ~ MapPoint 2006 ~ iGuidance 2.*

                    Comment


                    • #11
                      do u actually have to have a sound blaster sound card in your pc in order to install its drivers? because if not i could try and download there drivers and install them, if that works then doesnt it mean that the problem is with the drivers for this card?
                      Debating on installing a carpc in my Jeep.....

                      Comment


                      • #12
                        OMG of course you can have mulitple sound cards.

                        this has been discussed before. (search!!!!)

                        However i would suspect that onboard audio will not work well PCI so USB would be a good option.

                        USB soundcards are designed to eb used with existing soundcards and not cause problems. You may be able to use a couple of PCI cards but as I say i dont knwo about the onboard. I suggest you search for the other threads.

                        Comment


                        • #13
                          well i would go usb if i had the money, the pci was a much cheaper way to go, i may have to ditch this cheap sound card and try out a sound blaster live 5.1 card and see if that works.

                          oh btw, does anyone know exactly what inputs/outputs the sb live 5.1 card has?
                          Debating on installing a carpc in my Jeep.....

                          Comment


                          • #14
                            I bet the soundblaster site does

                            Comment


                            • #15
                              Dual sound cards if not work mostly cause the system conflict, here are some suggestions you should try :

                              1. Plug out the PCI sound card before install onboard one and make it work first.

                              2. Change onboard sound IRQ and Address like IRQ 11 and 240.

                              3. Make sure your on-board work well with new setting then plug the PCI sound back into machine and start the PCI sound card installation.

                              4. If still have problem try to move your sound card to other PCI slot or force
                              the PCI slot to use IRQ it can be set in your bios setup.

                              Also not all sound cards can working when dual but mostly cause the conflict so try more other setting may get it work.
                              My AE111 CarPC

                              Comment

                              Working...
                              X