Announcement

Collapse
No announcement yet.

MII 12000 Hardware acceleration does not work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MII 12000 Hardware acceleration does not work

    Hi there

    I have a MII 12000 mobo and DVD playback is jerky. I have tried powerdvd 5 and 6 and windvd 6 but each time I switch on hardware acceleration, the machine hangs. It will only work without hardware acceleration switch.

    I have upgraded all drivers to latest and tried all things suggested on other VIA forums. I can now get it to play at a reasonable rate but only without hardware acceleration switched on. If I switch it on, it takes ages to load DVD and to start playing.

    Is it because epia drivers are not yet up to scratch with powerdvd/windvd? Should I go back to previous versions of powerdvd?

    Any other suggestions- the reason I went with the MII 12000 was because of the MPEG2 hardware acceleration - now it stands idly by

  • #2
    I have the MII 12000 and don't have any probs with DVD playback. I have tried the hardware acceleration option but don't see any improvements on quality. How much RAM do you have? Where is the DVD player plugged into - usb, IDE, Firewire etc.? Post your PC specs!
    "A conclusion is the place where you got tired of thinking."

    Comment


    • #3
      Hardware acceleration

      Specs:

      MII 12000 mobo
      512MB RAm
      Internal Liteon 16X DVD ROM (IDE primary channel)
      40GB Laptop 2.5" drive on IDE secondary
      Leadtek PVR PCI Card on single riser (audio from here plugged into mobo CD audio)

      REgards

      Comment

      Working...
      X