Announcement

Collapse
No announcement yet.

A little help please I'm lost.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A little help please I'm lost.

    Hi guys. I am in a jam with my carputer right now and don't know where to turn. I've had it in my car for about 6 months now and I have moved it from my glove box (no case) to a small platic container under my passenger seat. Everything has worked fine for the most part until the last few days. I'll try to keep this short while still explaining whats been going on. It all started when I tried to put a new skin in my frodo. The skin didn't work and since I didn't have a keyboard I could get frodo to close so I could reinstall it. So I went out and bought an external hd enclosure so I could bring my hd inside to tweak it and remove frodo. Well I brought the hd in and cleaned up the music and removed frodo. When I placed it back in I would see everything load up but end up with a white screen. I wasn't sure what to do from here I took a xp boot cd and placed it in the system so I could get another screen outside of frodo. This worked and I made sure frodo was uninstalled. But when I rebooted I was back to the white screen. I bought the hd in one more time to look around in it. When I placed it back in the car I received an error message saying that it couldn't calibrate. Here's where I became stumped. I checked all connections and reset everything (pulled the power, ram and backup battery). Now when I turn on the car and the system boots I don't even see the epia screen. The monitor just says VGA at the top like always and then slowly fades into an all white screen. I'm not sure I think the system is fried. All I can think is that where I live it just started to get pretty hot and maybe the system couldn't take the heat. Here's what I have
    Epia 10K
    Lilliput 7" screen
    Opus 150
    256 Ram
    120 Gig Maxtor 3.5 hd
    Memorex DVD Drive
    Ok well if anyone could help me with this problem I would be very grateful. Thanks in advance,
    Tim

  • #2
    damn dude im sorry to hear that ur stuff is messing up id say that the mobo is fryed try to run that hd on another pc and install xp but id say ur mobo is toast

    Comment


    • #3
      Your hardware is probably perfectly ok. This sounds to me more like a video driver issue, likely a video driver issue. Bring in the system and plug it into another monitor. My bet is the refresh or resolution is too high. As to how it go there i can't tell you. Have you tried plugging in keyboard, and booting in safe mode?

      Comment


      • #4
        Also,

        Are you using the removable enclosure in the car as well. Are you sure you set the jumpers correctly. When you installed the HD in the house, did you boot from that HD, or from the house computers HD, and just explore the car HD.

        Did you by chance loosen any of the cables for the system. Are you sure everything is put back together like it was.

        Did you bend any of the pins when disconnecting the HD cable when you removed the HD from the car.

        Hope some of this helps.
        Michael
        ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

        Comment


        • #5
          No offense Tim, but please break your post into paragraphs next time - it makes for much easier reading, regardless of length.
          Dr. Ron Paul for President 2008

          Hope for America - http://www.ronpaul2008.com

          Who is Ron Paul? - Why do we need Ron Paul?

          __________________
          CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

          Comment


          • #6
            Sorry about not breaking the post up. I was very tired and not thinking correctly.

            I did check all of the pins to make sure everything was correctly hooked up. The only thing I did see odd was that I bent one of the USB ports that comes on the MOBO adapter when placing the case under my seat.

            When I brought that hd into my house I booted from the house hd to just check out the car hd. I am going out tonight to purchase a psu so I can hook the entire computer up at my house to trouble shoot it.

            The biggest thing I am worried about it that I may have fried the MOBO. I did something really stupid. The computer kept on giving me errors and the only quick way to restart it is to unplug the power. Well when I moved this under my seat I bought a grouded extension cord and cut it up and spliced it into the power, ground, rmt wires. This way I could plug and unplug the computer in case I ever needed to bring it inside to work on it.

            To make a long story short I unplugged the power and left the male end of the extension cord siting on the floor. I didn't think that it was sitting there with one of the prongs hot. So I am worried that it may have hit the box and friend the MOBO. I'm not sure I guess I'm lucky I didn't burn the entire car up. I just have to do some investigating.

            Well thank you everyone for helping me try to figure this matter out. I will keep in touch and let you know what is happening. If anyone has any more ideas please let me know.

            Thanks,
            Tim Stark

            Comment

            Working...
            X