Announcement

Collapse
No announcement yet.

Problem with epia V10000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with epia V10000

    I bought epia V10000 and i have problem with detecting my hdd(toshiba 2.5")
    and slim optical drive.(they are both from same broken laptop)

    Problem is: it detects both separatly but not if i connect them both in the same time. It detects my hdd as primary master alone, and detects optical drive as primary slave alone, but if i connect them both nothing!
    What am I missing here? I checked bios 100 times and i dont se nothing wrong.
    I tried different IDE cable but same thing.I have to be missing something very simple but i cant see it.
    Any ideas, please.

  • #2
    Are you attaching both the CD and HD to the same IDE ribbon?

    Comment


    • #3
      Yes same ribbon
      I have only one IDE connector on board
      Thanks for reply

      Comment


      • #4
        I had the exact same issue with my system, I have two IDE connection on my EPIA mobo, IDE1 and IDE2. I set them to be both masters and put them each on thier own IDE channel and all was good in the world. I hate to say it, but I don't know if it will work for you...I tried everything to get the two to work together..maybe someone on the forum will have an answer for both of us..

        Comment


        • #5
          I dont know whats going on.
          I tried google but nobody seems to have this problem.
          I found info on my toshiba hdd and tried using jumpers to set it as master but as i said it alredy is master when is only one as slim drive is slave, i dont see conflict there.
          Anyways thanks for reply.

          Comment


          • #6
            And the jumpers are correct?
            2004 G35 Coupe project

            Comment


            • #7
              Well on hdd is set to master(if i dont use any jupers it should be master thats what it says on toshiba site)
              And when hdd is is connected it detects it as primary master (last connector on ribbon)
              When slim drive is connected it detects it as primary slave ( middle connector)
              Now i keep it all like that and connect them both and i get nothing, none on both master and slave.

              I should mention that i dont how to set slim drive to master/slave but I presume is slave because thats what MB sees when is connected without hdd.

              Comment


              • #8
                While you are correct in saying that if you don't use jumpers the HDD will be master, it may be "master, no slave." Is there another option for setting it as a master WITH a jumper?
                CarPC Status
                [|---------] 10% Complete

                Home Rig -
                Athlon 64 (939) 3200+ (Watercooled)
                DFI NF4 SLI-D Mobo
                Gigabyte 6600 128MB PCI-E Video Card
                (4) 9GB U160 SCSI HDDs in 36GB Raid 0 Array
                160GB Seagate S-ATA Drive w/NCQ
                Dell 20.1" Widescreen LCD

                Comment


                • #9
                  Sounds like 1 of a couple scenarios is happening.

                  1) One or both of the drives are set for CABLE SELECT. In which case the first IDE connector (or sometimes even 2nd) is going to be PRIMARY for the drive set cable select.

                  2) Your jumpers are set wrong.

                  3) Your CDROM is one of those PITA CDROMS that REQUIRE it to be master.


                  This problem is extremely common.

                  Comment


                  • #10
                    While you are correct in saying that if you don't use jumpers the HDD will be master, it may be "master, no slave." Is there another option for setting it as a master WITH a jumper?
                    Yes here is configuration , so you recommend using B-D jumper?

                    3) Your CDROM is one of those PITA CDROMS that REQUIRE it to be master.
                    Is there help to this? Can I use slim as master and hdd as slave?

                    Comment


                    • #11
                      Originally posted by miro2u
                      Well on hdd is set to master(if i dont use any jupers it should be master thats what it says on toshiba site)
                      And when hdd is is connected it detects it as primary master (last connector on ribbon)
                      When slim drive is connected it detects it as primary slave ( middle connector)
                      Now i keep it all like that and connect them both and i get nothing, none on both master and slave.

                      I should mention that i dont how to set slim drive to master/slave but I presume is slave because thats what MB sees when is connected without hdd.
                      You need a jumper on the HD
                      No jumpers means, as stated above, master with no slave

                      So set it with a jumper and your problem should be gone
                      2004 G35 Coupe project

                      Comment


                      • #12
                        Originally posted by miro2u
                        Yes here is configuration , so you recommend using B-D jumper?


                        Is there help to this? Can I use slim as master and hdd as slave?
                        No, the HDD can't be slave.
                        Jumper the HDD and it should fix it.
                        CarPC Status
                        [|---------] 10% Complete

                        Home Rig -
                        Athlon 64 (939) 3200+ (Watercooled)
                        DFI NF4 SLI-D Mobo
                        Gigabyte 6600 128MB PCI-E Video Card
                        (4) 9GB U160 SCSI HDDs in 36GB Raid 0 Array
                        160GB Seagate S-ATA Drive w/NCQ
                        Dell 20.1" Widescreen LCD

                        Comment


                        • #13
                          Thanks to everyone for help! I`ll let you know the result.

                          Comment


                          • #14
                            You were right it was jumper setting on hdd. I had it on the same place before but i forgot that hdd needs to be "low" on cable to be master.

                            Once again Thank You.

                            Comment

                            Working...
                            X