Announcement

Collapse
No announcement yet.

XM Test Program

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XM Test Program

    I posted this in the Newbie forum, and no one responded. Perhaps someone here knows?
    Originally posted by Viscouse
    OK, I've searched a couple days ago & found lots of references to Frodo's test program for XM. The link advertising it wasn't present. I can't find anything else.

    I'm usually the first one to , but frankly I'm fed up & can't do no more sifting.

    I just want an answer. Does anyone know where to find that XM test program? I am having problems getting mine running. If I can at least verify if my COM2 is running on my Epia I'll be fine. But right now I have no friggin clue & just need a bone.

    Sorry, not my finest moment...
    You know you want to...Worklog
    Enjoying v1.0 since it's operational. Aaaawww yeah.
    Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
    Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

  • #2
    http://www.frodoplayer.com/nonuke/downloads/

    Here Ya go.

    Comment


    • #3
      I'll dig it up later for you.
      [H]4 Life
      My next generation Front End is right on schedule.
      It will be done sometime in the next generation.
      I'm a lesbian too.
      I am for hire!

      Comment


      • #4
        Thanks Frodo!
        I found that already, but can't find the test program.
        There's FrodoSatelliteRadioXAlpha3.exe which is the player. But there doesn't seem to be any kind of test program in it.
        There is also FSRXPatchTest1Setup.exe which I have no idea what it does.

        I was referring to the functionality specifically advertised as a test program to verify that communication with the XM unit is established.
        You know you want to...Worklog
        Enjoying v1.0 since it's operational. Aaaawww yeah.
        Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
        Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

        Comment


        • #5
          Here's a test. Assuming I didn't uninstall Hyperterminal, this should work. If anyone's searching for this thread, this is additional info. I'll post results later this weekend.
          This is good because it will allow me to test each phase of the wiring, and where I screwed up.
          http://www.omega.com/techref/das/rs-232loopback.html
          You know you want to...Worklog
          Enjoying v1.0 since it's operational. Aaaawww yeah.
          Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
          Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

          Comment


          • #6
            Well, it didn't work. The basic premise is that you use HT to send & receive throught the com port. Short pins 2 & 3 (send & receive) & you should see your typing on the screen. I couldn't get it to work, on either COM1 or COM2.

            I have XP Home, and an M10k mobo. BIOS says they're enabled, Device Manager says they're working.

            EDIT: I got it to work. I had to say for Flow control = None (default is "Hardware".
            Groovy.

            Frodo, if you have the test proggie, I could still use it in a couple weeks when I finish troubleshooting all my wiring.
            You know you want to...Worklog
            Enjoying v1.0 since it's operational. Aaaawww yeah.
            Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
            Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

            Comment

            Working...
            X