Announcement

Collapse
No announcement yet.

M10000 and Mpeg2 Playback

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M10000 and Mpeg2 Playback

    hi all i have a question about mpeg playback on my carputer. Mpegs play ok, but it seems like there are video hiccups. The audio sounds ok and keeps on going, but the video intermittently stops and then speeds up to catch up to the audio.

    I have 512 megs of ram and have set the frame buffer to 64Megs from 32Megs. I've optimized the settings in the bios, have pretty low latency ram and a 7200rpm drive. Is there anything else i can do to smooth out mpeg playback?

    Is the M12000 an option i should be thinking about also? thanks
    AMD 1700 & Abit VA-10 w/ 512Mb PC3200 Corsair Ram
    60GB 7200rpm HD - Opus 150W PS - Lilliput 7" TS
    Panasonic Slot DVD - SD Audigy NX 2
    Phoenix Gold 5.1 MT Amp - 2 USB Hubs
    Hauppauge WinTv USB2 - Holux GPS - Belkin Bluetooth

  • #2
    What kind of codecs are you using?? (this is akey part on playing video)

    Thanatos.

    BTW I have the 12k and it plays video really good with default settings (right from the box)
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.

    Comment


    • #3
      codecs.... hmmm

      i guess i'm going to be a noob on this one and say i don't know for sure. I have encoded videos (Mpeg) from my HTPC. I'm playing the videos via Windows Media Player 10 on my M10000

      Someone noted that i should get powerDVD and turn on hardware encoding, and i've done that, but it's still choppy.
      AMD 1700 & Abit VA-10 w/ 512Mb PC3200 Corsair Ram
      60GB 7200rpm HD - Opus 150W PS - Lilliput 7" TS
      Panasonic Slot DVD - SD Audigy NX 2
      Phoenix Gold 5.1 MT Amp - 2 USB Hubs
      Hauppauge WinTv USB2 - Holux GPS - Belkin Bluetooth

      Comment


      • #4
        http://www.mp3car.com/vbulletin/showthread.php?t=53070

        http://www.mp3car.com/vbulletin/show...ghlight=codecs
        RexBruMet Skin for FrodoPlayer

        Nissan Aux-in MOD


        Originally posted by bgoodman
        We're an international forum, post in whatever langauge you like.

        Comment


        • #5
          Same problem here, what codecs should be installed or removed to help avoid this problem?

          Comment


          • #6
            Make sure you have hardware acceleration on full and your video driver is the latest. Get the drivers from Via Arena, not your specific mobo page, which are out of date by several revisions. I'm betting it's your settings and not the wrong codec.

            If you're playing files from your hdd, try Media Player Classic. I use PowerDVD myself, but only for actual DVDs. MPC is better for everything else. I don't use Windows Media Player, or even have it installed.

            Some of the codecs I use include:

            ac3filter_0_70b
            realalt143
            QTLite
            FFdshowLite
            XviD-1.0.3

            And for subbed/dual audio vids:

            mmswitch
            OggDS0995
            VobSub_2.23
            Matroska_Pack_Lite_v1.1.1

            My playback has yet to be choppy with any file.
            In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

            Comment

            Working...
            X