Announcement

Collapse
No announcement yet.

EPIA MII 1200 will not boot..need suggestions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • EPIA MII 1200 will not boot..need suggestions

    Well, finally rounded up all the parts and decided to put everything together on my bench before cutting up the car. I have the EPIA-MII M2 12000 1.2Ghz Nehemiah withthe M1-ATX PSU and the Voom PC enclosure. Currently running 512 MB DDR 2100 RAM and a 30 gig laptop drive.
    I am using the 12 volt output from my bench top 400watt PSU to input to the M1ATX. The m1atx jumpers are all off (regular psu) and the switch controll goes from the m1atx to pins 6 and 8 on the mobo. I tried reversing the switch leads thinking I had the polarity backwards, but nothing.
    I have also tried switching out the RAM, removing the RAM, removing the add in card adapter, disconnecting CD ROM and HDD and nothing makes a difference. To rule out the M1ATX PSU, I also used a desktop ATX PSU, and same results. No fan, no POST beeps, nothing.
    On visual inspection, the board looks fine without any scorched circuits. CMOS clear jumper is in the correct setting and I also tried to clear the CMOS by switching the jumper, but that did not help either.
    If any of you in your experience with this setup can offer some advice, I'd greatly appreciate it.

    Thanks,

    David

  • #2
    DOHHHH,

    Solved my own problem.
    I ysed a moley "Y" adapter to split a drive power. 12 v pin was crushed, so I wasn't getting 12 volts to the mobo. Spliced directly to the 12 volt line and now everything is working.
    now 1% complete!

    David

    Comment

    Working...
    X