No announcement yet.

Help Trying To Fit Dsatx Into Ampie Case

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Trying To Fit Dsatx Into Ampie Case

    I was wondering how do i connect the red led from the ampie into the DSATX PSU since their is no instructions because its supposed to be for the M1-ATX. I am going to custom mount it on top of the case but i just need to know how to connect the led and the other power thing with the wires coming out from the back.
    Thank you for anyone who can help me out, ITS THE LAST THINK I need before i can put in car.

  • #2
    come on guys/gals someone please help I really want to go ahead and put it in my car for testing but need the led/other wire thing working to know im not doing something wrong.


    • #3
      Pix for Clix

      Thats the PSU

      Those are the wires which i dont know how to connect

      Thats the led Light im talking about

      Thank you


      • #4
        before sleep bump, 30 views, no one?? come on


        • #5
          people like looking at the pics.

          Anyways, I think the DSATX is too wide to fit. sorry.
          PowerVoice v1 | NaviVoice Source
          GammaControl v2.4
          SKINbedder v3

          1995 Lexus SC300


          • #6
            I have one of these cases and it is designed to use the M1 ATX power supply which has the spade connectors on it and also the posts to secure it to, as stated before I think you will find that it is too big to fit.
            Up and running in the car 95% .



            • #7
              No No, im not asking for someone to tell me if i can make it fit, i got that covered by mounting on top of the case, what i need is to know how to connect the PSU to the motherboard and the case. just the connections please.


              • #8
                1. Dont bother with the LED the dsatx does not have a LED connection that I know of.

                2. if your mounting the PSU to the top of the case it seemw a bit redundent to run the wires into the case just to run them back out again, why not just run power directly to the PSU?
                S60 Install


                • #9
                  Red, 12v Live from battery, preferably... This will power up the board and is constant power. Good gauge wire should be used (less than 8 gauge pref)
                  White, 12v ACC, ignition or radio... When "live" this tell PSU that the system can power on at a pre-determined time set by the user. This does not power anything, it simply tells PSU when to power on/off. Regular 12 gauge wire can be used.
                  Black,,,, Ground... Preferably should be from chassis less than a foot away from the PSU, good ground is very important, make sure to bolt in a clean "paint free" area.

                  The Red and black joined together seems to be ACPI, this actually sends the signal by grounding the mobo power on switch and tells the mobo to power on/off.
                  The two reds?? I have no idea, maybe some kind of power source; check the voltage coming out of it.... It might be a fan connector or something
                  08 Lincoln Navigator


                  • #10
                    I really want to thank everyone in this thread for helping out, I know it can be really annoying when someone asks stupid questions but for my first car being a 02 jetta with 40K km on it I really like to do things perfect or i would rather not do it till later. So thank everyone for helping me i ended up finding all these messed up wires that were connected to the radio and found a harnest adapter with labelled wires THANK GOD, labelled wires really help. Now im fabricating the lilli in the dash, i have a feeling its ganna be a nice fit.
                    once again thank you for all your help i appreciate it


                    • #11
                      Originally posted by MobiTekLink
                      Red, 12v Live from battery, preferably... ... Good gauge wire should be used (less than 8 gauge pref)
                      White, 12v ACC, ignition or radio..Regular 12 gauge wire can be used.

                      8 gauge for the power? Wow, that seems a bit excessive.... I'm using 10 gauge for my power and ground; the amps on my car, including a JL 500/1, get 4 gauge, though. I have 0/1 gauge running from my battery to a distro block in the trunk. I figure 10 gauge from the distro block to my DS12VD is plenty, considering it is meant to be a low power solution.

                      Anyways, sorry for the minor threadjack...

                      2005 Infiniti G35 6MT Coupe Black/Black
                      Core Duo CarPC
                      CarDomain page


                      • #12
                        Not trying to be a dick, but if you needed help figuring out that red is power, black is ground, and white is ignition, you may not want to continue doing this stuff on your own.....

                        If you are wiring the unit on top, you won't even be using the wires that came with the ampie....the ENTIRE point of those wires is to run the power inside the case.......

                        Just hook up the ground, ign, and power to the PSU directly from the source in your car.... then run the 24 pin cable into the case and into the motherboard, DONE.