Announcement

Collapse
No announcement yet.

Anyone wanna troubleshoot this?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone wanna troubleshoot this?

    This is my equipment,
    msi k7n2gm2-lsr mobo - new
    amd mobile 1800 - "new" off ebay
    512 pc2100 ram - new
    SB x-fi xtreme music - new

    ok, installed windows perfect. Transferred my music perfect, it was running for 1 day perfect. Then all of a sudden it will semi-freeze. If I am playing music it will skip the music, keep repeating the same beat over and over until I reset. I can still move my mouse and somewhat control windows but I eventually have to reset. So I swapped processors with a AMD athlon 1400 and it runs perfect?!?! This CPU is new and was working what the hell happended to it! Is it because I did not do the Pin-Mod and it is only running at 800mhz? I got the CPU like 3 weeks ago and don't think I can send it back because I technically wasn't a DOA. Anyone have any ideas? Oh, and this is all in my house, I haven't put it in my car yet.

  • #2
    power

    I dont think your input source is consistent

    get a multimeter and start checking
    try measure amps consumed if your multimeter supports this,
    its either power or heat

    my moneys on insufficient amps to keep a hardworking cpu happy
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

    Comment


    • #3
      this was in my house I had it running from a 400 watt power supply

      Comment


      • #4
        a 400 watt power supply doesnt guarantee it works perfectly

        you could have a bad connection

        try remove the "underclocking" and see if it goes better when running normally
        Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

        Comment


        • #5
          how does that explain when I swapped CPU's I did not have a problem. And the CPU I swapped it with is consuming 3x the wattage of my mobile cpu.

          Comment


          • #6
            sounds like you have a bad CPU.... one works fine the other does not.
            TruckinMP3
            D201GLY2, DC-DC power, 3.5 inch SATA

            Yes, you should search... and Yes, It has been covered before!

            Read the FAQ!

            Comment


            • #7
              ya i guess, what is the chances of that. Thats a first for me in my 15 years of computer experience.

              Comment


              • #8
                Maybe just bad CPU and memory combination.

                Comment


                • #9
                  sounds like overheating to me. Check the temps, as well as the voltages, just check it in bois after doing some gaming or something of the like. Also, if it is just freezing in windows, it is prolly a bad install not hardware. Try using a bootable linux disk and see if you have the same result.

                  It could also be a hardware conflict. What all do you have plugged into it? any pci/usb devices?
                  Progress,.... that is what I keep forgetting ;)
                  planning_[++++++++++]. 110%
                  parts___[++++++----] around 60%
                  install___[-----------] -9,000%

                  Comment


                  • #10
                    I had nothing extra connected to the pc it was a brand new install with just CPU/FAN, 1 Stick 512, and a Sata 3.5. I am also leaning toward a heat issue of some kind. Maybe too much thermal paste?? I put a little more that just a thin layer. The hottest I have seen it run is about 97 deg. F, but maybe it cooled down fast before I looked. Well it looks like I am going to try to run a standard AMD Athlon in the carpc until I get another Mobile chip to test. So if it did heat up to an extreme does that cause permanent damage? What a wimpy chip if that is the case.

                    Comment


                    • #11
                      SATA?
                      If you can try a different drive.... pata. I know it sounds strange, I had a problem sata drive couse all kinds of weird crap. Different drive no more trouble.
                      TruckinMP3
                      D201GLY2, DC-DC power, 3.5 inch SATA

                      Yes, you should search... and Yes, It has been covered before!

                      Read the FAQ!

                      Comment

                      Working...
                      X