Announcement

Collapse
No announcement yet.

PC shuts down in the middle of resuming hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC shuts down in the middle of resuming hibernation

    I'm having a weird hibernation resume issue that I can't find the answer to anywhere on the forum. I chose to "Hibernate" "When I press the power button on my computer" option in power management. Hibernating down is fine. I get this problem when I resume from hibernation. After the "Resuming Windows" screen is done, the computer shuts down and then boots up again normally except I get an error screen in the middle of it. It's a black screen that says

    "The last attempt to restart the system from its previous location failed. Attempt to restart again?".

    And then I have 2 options:
    1. Delete restoration data and proceed to system boot menu.
    2. Continue with restart.

    Well it's not really an option since #2 will give me the same result all over again. This is driving me nuts. Any ideas?
    02 Accord Coupe EX V6

  • #2
    First of all, is this in your car? What are the system specs, including power supply?

    When you ask a question like this, you really need to provide more information than "My computer does this." There's a lot of potential causes for what you're experiencing, and without any details, it's difficult to pinpoint the solution.

    I'd first try a new stick of RAM in the system. Bad RAM makes PCs do all sorts of wacky ****.
    Another problem could be the HDD. Did you do a full or quick format when you installed WIndoze? If you did a Quick Format, it wouldn't have done a CHKDSK, which means that any bad sectors wouldn't be discovered and written around.
    The CPU could be overheating, although on a resume from hibernation, that's not too likely a cause. Still worth investigating, though.
    Can you boot into safe mode? If you can, then there may be something with a user profile that's screwing up the resume.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Oh yea sorry.

      VIA EPIA-SP13000
      512 RAM
      80 gig 3.5" HD
      Xenarc 700TSV
      OPUS 150 PSU

      It happens both in the car and out.
      02 Accord Coupe EX V6

      Comment


      • #4
        Yeah I agree with DP, first things I would check would be the RAM and HD, since those are the main things that are used during the hibernate and resume process. The other thing to check is that you have good sized wires going to your opus, if they are too small it will cause system instability.
        肚子笑痛了
        S60 Install

        Comment


        • #5
          I don't think it's a wiring problem because it happens when I test the system indoors too. I will give the other suggestions a shot.
          02 Accord Coupe EX V6

          Comment


          • #6
            are you using the same power supply in and out of the car??

            if so.. make sure that hibernation completes when you shut down your system..

            It could be that hibernation doesnt complete when shutting down.. and thus you have a corrupted hibernation file...
            Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

            Comment


            • #7
              What I think is (and if you are not using AC PSU.)
              The system take tooooooooooooo long to hibernate.
              The shutdown controller (Time to Kill) is toooooo short. I mean shorter than the time it take the PC to hibernate. Thus cut power in the middle of hibernate.

              So, try to hook it up on an AC PSU to see if the same thing happen.
              2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
              89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
              Y2K Accord Dell GX150
              RoadRunner is the best FE PERIOD
              EmoRebellion is a SCAMMER

              Comment


              • #8
                I use the opus in the car and a built in 60W DC board,
                External AC adapter (brick), psu indoors. Both gives the same result.
                02 Accord Coupe EX V6

                Comment


                • #9
                  i doubt that 60 watts is enough to power it. get a reg atx psu like 10 bucks and use that to test.
                  i got dat ***** sittin on 22s! SUPERMAN EDITION!

                  Comment


                  • #10
                    did this probelm ever get fixed.. i just reformatted an old computer with hopes to put it in my car.. and unfortunately im getting the exact sme problem with the exact same menu's. Hibernates in less than 10 seconds. when it tries to resume the resume bar goes to 100% then the computer clicks and restarts ..
                    i did do a quick format though. so if all else fails ill go back and do a full format..
                    but specs..
                    mobo : ECS k7s5a
                    Cpu: amd athlon 1700+
                    Ram: 512mb 333ddr
                    OS: Windows XP with sp2.

                    Comment


                    • #11
                      I run into this problem with my desktop at home.
                      Here is what happen.
                      - The PC hibernate fine when I either Start -> Shutdown -> Hibernate or Push that power button.
                      - When resume, the process bar goes to about 99%, PC shutdown.
                      What I found out is that the OS HD is on Primary Slave (as it was a slave drive before).
                      Fixed that master/slave jumper and the PC hibernate fine for "couple times".
                      Now there is a diffent problem.
                      It doesn't came out of hibernation. After the process bar complete and the background image show with working mouse but nothing else. Sometime only a working mouse with a grey background. And this is a spanking newly formated HD with only XP and Firefox.
                      2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
                      89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
                      Y2K Accord Dell GX150
                      RoadRunner is the best FE PERIOD
                      EmoRebellion is a SCAMMER

                      Comment


                      • #12
                        Wow... thanks matrix.. I had 1 hd on the cable select jumper. I changed it to be pri. master and that did the trick.. well for now its hibernating and restarting just fine. I have yet to experience the second problem that you are encountering about the unable to hibernate. Ill let you know if that starts happening to me. But thanks!!!

                        Comment


                        • #13
                          matrix, i can tell you with 99% accuracy that it is a driver problem... maybe not video (since it shows up), not mouse (it works), so check other stuff...

                          like sound, try playing somhting then hibernating and see if it plays when you turn it on.

                          another thing it could be is the keyboard, take that off and go into hib, if it STILL has that problem, update the video/sound drivers as well and if its still around.. do wifi/lan/all other drivers
                          2004 Impreza WRX CarPC Install

                          I am willing to host any legal downloads that may benefit the CarPC community - PM for info

                          "When you go 0-60 in 4.5 seconds, you don't need a made up character called fast. Thats what makes a Subaru, a Subaru."

                          DG4L

                          Comment


                          • #14
                            I'm having this issue as of last night. I was able to do hibernate and resume in less that 10 seconds. All of a sudden, I get that "The Last attempt to restart the system..." s**t error. I can not select any of the 2 options as the keyboard (USB) goes dead cold after the BIOS info screen. I tried hitting F8...that doesn;t work either. I have a power brick I made, which I will try the moment I'm done typing. I will check for drivers and I pray its not the HDD. I did do a quick format though on installing windows. (Lord, please help me on this one). :'(
                            [HL]My Worklog (~75% complete, but fully functional)[/HL]:
                            http://www.mp3car.com/vbulletin/work...t-install.html

                            Comment


                            • #15
                              I must report...SUCCESS!!! PS/2 keyboard did the trick. I thing I messed with the settings for USB in my BIOS, but I picked option 1 to "Delete..." and it took me straight into windows. Option 2 DID NOT work for me. I guess having a PS/2 keyboard will avoid hustles. so my problem solved.
                              [HL]My Worklog (~75% complete, but fully functional)[/HL]:
                              http://www.mp3car.com/vbulletin/work...t-install.html

                              Comment

                              Working...
                              X