Announcement

Collapse
No announcement yet.

audigy cuts out at about 10% volume HELP!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • audigy cuts out at about 10% volume HELP!!!

    For some reason when i turn the volume up, the audigy 2 nx cuts out. I have to restart, pull the usb cable, and or pull the power on the audigy. I have the audigy wired to the 5 volt and 12 volt from my 150 watt opus. Do you think it could be a power problem. I have all the devices in my sig powered from the opus as well except for the 15" screen and the DVD player. I never have any power issues with any of the other hardware which leads me to think that I may have some other problem. Any thoughts are appreciated. Thanks.

    edit: scratch the 12 volt. Its only wired to the 5 volt rail.
    2.4 celeron
    150 watt OPUS
    micro atx
    xp pro
    tv/radio tuner card
    audigy
    Dual monitor Radeon
    802.11G Mimo
    xm pcr
    dvd
    gps
    8" Lilliput touch screen
    IGuidance
    dual optimas
    battery isolator
    15" screen
    My Truck

  • #2
    if you take your setup in hte house and run it off a normal PSU, does it have the same problems?
    Causa latet vis est notissima

    VIA SP13000
    1GB DDR400
    Slimline Slot-load DVD-RW
    60GB 2.5 Inch SATA 5400RPM
    Dual Active PCI riser
    PCI TV/FM card
    Logisys FP800
    Thermaltake VFD Media Lab
    M1-ATX

    Comment


    • #3
      Thats a ****load of work. I'm not quite ready to try that. I'm gonna try a few other things firsst. If I was to be low on power, would it most likely be the 12 volt or 5 volt?
      2.4 celeron
      150 watt OPUS
      micro atx
      xp pro
      tv/radio tuner card
      audigy
      Dual monitor Radeon
      802.11G Mimo
      xm pcr
      dvd
      gps
      8" Lilliput touch screen
      IGuidance
      dual optimas
      battery isolator
      15" screen
      My Truck

      Comment


      • #4
        Dont use both power lines. It's been a while but I think its the 5v rail.
        2008 350z GT Installed since April 22nd 2011 - Worklog
        2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
        Sound Stage
        Eclipse|MTX|Infinity

        Comment


        • #5
          Originally posted by -zip-
          Dont use both power lines. It's been a while but I think its the 5v rail.
          You mean that I can cut the 5 volt wire and only use the 12v? 5v. isnt required?
          2.4 celeron
          150 watt OPUS
          micro atx
          xp pro
          tv/radio tuner card
          audigy
          Dual monitor Radeon
          802.11G Mimo
          xm pcr
          dvd
          gps
          8" Lilliput touch screen
          IGuidance
          dual optimas
          battery isolator
          15" screen
          My Truck

          Comment


          • #6
            OMG, do not put 12V into it, you might have broke it.

            Only use 5 volt into it, the red wire on the molex. The yellow is 12V, smell anything burnt?
            SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
            GPSing - Digital Speedo
            Relocating headunit and extending faceplate
            Button app to Alt-Tab between two programs

            Comment


            • #7
              I'll be selling my prewired Audigy 2 NX soon. Let me know if you need a new one.
              SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
              GPSing - Digital Speedo
              Relocating headunit and extending faceplate
              Button app to Alt-Tab between two programs

              Comment


              • #8
                Originally posted by LESLIEx317537
                OMG, do not put 12V into it, you might have broke it.

                Only use 5 volt into it, the red wire on the molex. The yellow is 12V, smell anything burnt?
                The audigy uses 5v and 12v correct? I could have sworn that I checked the voltage and polarity prior to wiring it in to the OPUS. But now that you mention it maybe I assumed it was 5 and 12.

                edit: Maybe I did just use 5. I'm gonna go outside and check because I don't remember. I might be getting confused with my DVD player because I'm sure that is 5 and 12.
                2.4 celeron
                150 watt OPUS
                micro atx
                xp pro
                tv/radio tuner card
                audigy
                Dual monitor Radeon
                802.11G Mimo
                xm pcr
                dvd
                gps
                8" Lilliput touch screen
                IGuidance
                dual optimas
                battery isolator
                15" screen
                My Truck

                Comment


                • #9
                  My mistake. I am just using 5 volts, so scratch all references to the 12 volt. If it were power issues, wouldnt I have problems elsewhere also or would it make sense that just the sound card would give me troubles? I hope thats not my problem becasue I still want to power my DVD player from the psu. I guess I'm gonna have to figure out how to step down the cars 12volt to 5 volt if thats the case. For now I guess Ill run an extension cord out to the car and find the old ac end of the cord and put the wires back together to see if it works.
                  2.4 celeron
                  150 watt OPUS
                  micro atx
                  xp pro
                  tv/radio tuner card
                  audigy
                  Dual monitor Radeon
                  802.11G Mimo
                  xm pcr
                  dvd
                  gps
                  8" Lilliput touch screen
                  IGuidance
                  dual optimas
                  battery isolator
                  15" screen
                  My Truck

                  Comment


                  • #10
                    Well I did the driver and firmware update and cranked it up and it didn't cut out so I think that fixed it...hopefully. I'll keep testing. It's just a little weird to me that I never had problems with it till I got rid of the inverter and installed the OPUS. Oh well, I just hope it's fixed.
                    2.4 celeron
                    150 watt OPUS
                    micro atx
                    xp pro
                    tv/radio tuner card
                    audigy
                    Dual monitor Radeon
                    802.11G Mimo
                    xm pcr
                    dvd
                    gps
                    8" Lilliput touch screen
                    IGuidance
                    dual optimas
                    battery isolator
                    15" screen
                    My Truck

                    Comment


                    • #11
                      Working great. Glad I didnt have to change anything.
                      2.4 celeron
                      150 watt OPUS
                      micro atx
                      xp pro
                      tv/radio tuner card
                      audigy
                      Dual monitor Radeon
                      802.11G Mimo
                      xm pcr
                      dvd
                      gps
                      8" Lilliput touch screen
                      IGuidance
                      dual optimas
                      battery isolator
                      15" screen
                      My Truck

                      Comment

                      Working...
                      X