Announcement

Collapse
No announcement yet.

PC shut off on it own

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC shut off on it own

    Iíve bought a new computer recently. But after a month, it starts to have problems. It shuts off automatically after I turn it on for just a while (less than 15 minutes), which I donít think would be due to overheated. Then I try to turn it on again straight away but it did nothing. So I wait for a few minutes (try unplug and plug in the power point) and try to turn it on again, it gets back to work again as normal start up (without stating improper shut off or anything). It has happened twice since last week, and always happens within the first 15-30 minutes of start up. Any one can help me, pls. Thanks

  • #2
    I'd first try to replace the power supply, or just borrow a known working one and try that.
    Nick
    '99 Ford Escort ZX2 CarPC <-- RIP Feb '07

    2006 Chevy Equinox LS (Current Project)

    **VIA EPIA PD 1ghz Mobo, OPUS 150, 7" LinITX LCD touchscreen, 512 Ram, 60Gig HD, DLink Bluetooth, Belkin 802.11g wireless,

    Comment


    • #3
      What kind of computer is it? Manufacturer / model? Or any details? I know some Dells have issues like that.

      Comment


      • #4
        Here is my configuration:
        CPU: Intelģ Pentiumģ 4 processor 630 supporting Hyper-Threading Technology
        Motherboard: ASUS P5PL2 Intel 945PL
        Display card: Grandmars ATI Radeon X700 PCI-E 256Mb
        Ram: 512Mbx2 NCP DDR PC2 4300 NC00164
        Hard drive: WD 1200JS SATA 120GB
        DVD: NEC DVD RW 4X
        Power 480W
        Itís not a brand computor.

        Comment


        • #5
          I think it is shutting down due to overheating.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            Yeah, check to make sure all the fans are spinning. There should be at least two, one in the back of the power supply (or somewhere on it) and one on the processor. Hopefully there's more than that, but make sure they all work.

            Comment


            • #7
              you might check event viewer for error messages. (assuming you are running a windose OS)
              TruckinMP3
              D201GLY2, DC-DC power, 3.5 inch SATA

              Yes, you should search... and Yes, It has been covered before!

              Read the FAQ!

              Comment


              • #8
                I wouldn't think it was due to overheat, since it usually happens within the first 15 minutes after itís on. Could that be heated up to such a high temperature within just 15 minutes? Also, why I canít turn it on straight after it shut off automatically?

                There have two fans both are running. But I heard some weird spinning sound from the fan located somewhere at the back of the power supply, especially when I am re-plugging my keyboard (PS2). Is that normal that you will got weird spinning sound if you press somewhere around there?

                I'm using window XP, so how can I check event viewer for error messages? Can you show the routines? I would be greatly appreciated.

                Honestly Iím also suffering another problem. When I am working with a few workstations (such as transferring file from folder to folder, with the running of RealOne and ACDSee), all of a sudden, all the workstations, toolbar and even the icon on desktop are disappeared (only the wallpaper was left on screen). After a few seconds, toolbar and icon come back in but all the workstations are closed. All my work are unsaved and lost. What problem actually is? Software or hardware? Is it related to my computer shut off problem too?

                Comment


                • #9
                  Originally posted by cyn
                  I wouldn't think it was due to overheat, since it usually happens within the first 15 minutes after itís on. Could that be heated up to such a high temperature within just 15 minutes? Also, why I canít turn it on straight after it shut off automatically?
                  It doesn't take long for a CPU to get to the overheating temperature. That's why you put on a heatsink/fan combination.
                  If the CPU overheats, it won't turn on right away because thermal protection circuitry prevents it from coming on until it cools down.

                  There have two fans both are running. But I heard some weird spinning sound from the fan located somewhere at the back of the power supply, especially when I am re-plugging my keyboard (PS2). Is that normal that you will got weird spinning sound if you press somewhere around there?
                  Spinning isn't a sound. The moving air makes a sound. The vibration of the fan makes a sound. The rubbing of fan blades on something makes a sound.

                  You need to have at least three fans in any new system. All fans should move a substantial amount of air.
                  One fan should be in the power supply blowing hot air out of the power supply. This isn't so much for cooling the system, but for cooling the PSU itself.
                  One fan should be on the CPU itself, integrated with a heatsink. The fan should blow air down into the heatsink to force colder air across the heatsink and take warmer air away. The heatsink should be in contact witht he CPU, with some thermal transfer material (a thermal pad or thermal compound like Arctic Silver) between the heatsink and the CPU itself.
                  One fan should be at the rear of the case near the CPU blowing hot air out of the case.

                  The general theory is that you want to draw cold air in from the bottom front of the case and exhaust hot air out the upper back of the case. It creates a consistent windtunnel effect, so there's air moving consistently in the same pattern throughout.

                  Honestly Iím also suffering another problem. When I am working with a few workstations (such as transferring file from folder to folder, with the running of RealOne and ACDSee), all of a sudden, all the workstations, toolbar and even the icon on desktop are disappeared (only the wallpaper was left on screen). After a few seconds, toolbar and icon come back in but all the workstations are closed. All my work are unsaved and lost. What problem actually is? Software or hardware? Is it related to my computer shut off problem too?
                  It could very well be related to your computer shutoff problem. It could also be related to a number of other issues, as well. Solve the overheating problem first.
                  Have you looked in the FAQ yet?
                  How about the Wiki?



                  Under normal circumstances, a signature would go here.

                  Comment


                  • #10
                    I found a bunch of wire was actually rubbing the fan blade when the fan is on, so I relocated it and my PC works pretty well (without shutting down) for a while. But until yesterday ďshutting downĒ was happened again and pretty frequently, three times within an hour. I found that I couldnít get it start up again unless I turn the main power off and on again. When the computer shuts off, the monitor was no display, but ďNum LockĒ on keyboard was always on.

                    A new problem comes in last month, I experience twice of having computer on but without display on monitor. When I start up my PC, the hard drive was on running (green light is on) but without display (might not boot up) and I re-boot it and it works again (pic comes out). Whatís matter is it? It keeps on having trouble. Help!!!!!!!!! please!!!!!!!!!!!!!

                    Refer to the fanís question, Iíve found another fan the display card, so it is three in total, another two are on CPU and in the power supply. My friend told me it should not be the overheated problem, since Iím using the largest case, which provides better cooling, and also my sister has the same hardware configuration as mine except with a better display card, but she does have the same problem as mine.

                    Comment


                    • #11
                      Originally posted by cyn
                      Refer to the fanís question, Iíve found another fan the display card, so it is three in total, another two are on CPU and in the power supply. My friend told me it should not be the overheated problem, since Iím using the largest case, which provides better cooling, and also my sister has the same hardware configuration as mine except with a better display card, but she does have the same problem as mine.
                      The fan in the PSU is designed to cool the PSU only. I keep having to remind my boss of this when I tell him I need additional cooling fans for client PCs.
                      The fans on the CPU and video card are pulling hot air away from those particular devices. So where is that hot air going? Into the case. Eventually, the case is heating up and could still cause problems.
                      You need AT LEAST one fan exhausting that hot ait from the case. Ideally, it should be at the rar of the case, near the CPU.

                      For better results, have one fan exhausting air at the top rear of the case and another one drawing cool air into the case at the lower front of the case.

                      If heat is certain to be a non-issue, then look at the power supply. If you have a spare, then hook that up. Based on your description, you probably don't have a spare.
                      Have you looked in the FAQ yet?
                      How about the Wiki?



                      Under normal circumstances, a signature would go here.

                      Comment

                      Working...
                      X