Announcement

Collapse
No announcement yet.

MII12000 is annoying me aaaaahhhhh

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MII12000 is annoying me aaaaahhhhh

    I have Epia MII12000 mother i just got, I also got a 1GB memory stick.... I hooked everything up. Everything works fine, but the memory only shows up as 512mb and not 1GB. I have no clue what is wrong. The spec on the motherboard says it can take up to 1gb.

  • #2
    isnt there some settings in windows where you can increase the amount of ram used?
    i got dat ***** sittin on 22s! SUPERMAN EDITION!

    Comment


    • #3
      I do not think it has to do with XP, it is hardware issue.

      Comment


      • #4
        Originally posted by d2.n
        what type of of memory stick? i seem to remember some that kept seperate MAC and PC files (mac files show up with a "." in the extension on a PC). Might be the stick splits the space in half
        Sorry you lost me

        Even in bios it register as 512mb i dont get why.

        Comment


        • #5
          I would bring it back into the place where you got it and ask them to prove it was a gig. Does it show any markings inticating that?
          Progress,.... that is what I keep forgetting ;)
          planning_[++++++++++]. 110%
          parts___[++++++----] around 60%
          install___[-----------] -9,000%

          Comment


          • #6
            ya its a legit 1gb stick, i looks up this long azz model number on google and it says 1gb.

            Comment


            • #7
              My 512 stick shows as 4xx in windows. Related? Normal?
              My Work Thread:
              http://www.mp3car.com/vbulletin/showthread.php?t=72552
              Source switcher for Lill
              http://www.mp3car.com/vbulletin/show...d=1#post841007

              Comment


              • #8
                Do you have another stick you can put in the motherboard to see if it registers that other stick ok? I would try that and see what it does.

                Also, do you have any sort of "quick boot" features turned on? Go in the bios and turn off any those, sometimes the quick boot stuff doesn't do full memory tests and maybe that could have something to do with it.....?
                Nick
                '99 Ford Escort ZX2 CarPC <-- RIP Feb '07

                2006 Chevy Equinox LS (Current Project)

                **VIA EPIA PD 1ghz Mobo, OPUS 150, 7" LinITX LCD touchscreen, 512 Ram, 60Gig HD, DLink Bluetooth, Belkin 802.11g wireless,

                Comment


                • #9
                  Originally posted by EricE
                  My 512 stick shows as 4xx in windows. Related? Normal?
                  Some of the memory is being allocated to the onboard video. Not a related problem.
                  CarPC #3: 99% Complete
                  Pentium M 1.7Ghz, 1GB DDR2 RAM
                  DVD/CD-RW installed in dash below monitor
                  OEM LCD relocated for 7" Touchscreen
                  Wi-Fi, GPS, PS2 controllers...
                  500+ full albums
                  4,000+ video games
                  music videos, movies, & more!
                  old carPC

                  Comment


                  • #10
                    I just installed the 1gb stick in my home pc and it shows up as 1gb, but in mII12000 it just says 512mb.

                    Comment


                    • #11
                      Is it possible the 1gb you are trying to use is high density ram and that the mII12000 won't recognise the full amount because of it? Hope that helps ya.
                      Old project
                      '04 Mazda RX-8 CarPC
                      http://www.mp3car.com/vbulletin/showthread.php?t=58601

                      New Project
                      '09 Nissan Cube
                      Saving and planning.

                      Comment


                      • #12
                        Originally posted by Boxcar
                        Is it possible the 1gb you are trying to use is high density ram and that the mII12000 won't recognise the full amount because of it? Hope that helps ya.
                        You the man .. Yup i learned the hardway, oh well now my home pc is going to have 2gb of ram. I just bought a crucial 512mb for my MII12k. everything works.

                        Comment


                        • #13
                          Glad I could help.
                          Old project
                          '04 Mazda RX-8 CarPC
                          http://www.mp3car.com/vbulletin/showthread.php?t=58601

                          New Project
                          '09 Nissan Cube
                          Saving and planning.

                          Comment


                          • #14
                            Originally posted by Boxcar
                            Glad I could help.
                            I wish you would have told me that yesterday. I called the company this morning and thats what they told me and you kinda confirmed it.

                            Comment


                            • #15
                              Trust me when I say you're not the only one that's been there. Atleast you know now that that MOBO doesn't like high density RAM.
                              Old project
                              '04 Mazda RX-8 CarPC
                              http://www.mp3car.com/vbulletin/showthread.php?t=58601

                              New Project
                              '09 Nissan Cube
                              Saving and planning.

                              Comment

                              Working...
                              X