Announcement

Collapse
No announcement yet.

Screen acting up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Screen acting up

    well i have a lilliput 8.4 and the touch screen is giving me some problems. Im running windows XP along with the windows xp driver. When i plug in the usb for the touch screen i dont get a beep or anything saying new hardware connected. I also used to the "add" button in touch kit and it scans the ports and finds nothing. Anyone know whats going on..Please tell me its not fried..

  • #2
    Do you have the USB hub disabled or not installed? BIOS can disable it, WinXP can disable or have it not installed. Check those first.

    -psyrex
    Gen 1: Pentium 3 1GHz - ATX - 2005
    Gen 2: Pentium M 1.6GHz - ITX - 2006
    Gen 3: Pentium M 2.0GHz - 5.25" SBC - 2007
    Gen 4: (coming soon: Core2 Duo - 3.5" SBC - 2009)
    ...it never ends

    Comment


    • #3
      I've also plugged in my GPS into the same USB port and XP finds the GPS (also tested this using a sony 256 flash drive XP found that too: Same USB port)

      Comment


      • #4
        You know that really stupid "Safe to Remove Hardware" thing in XP? Well sometimes some USB devices won't reregister with XP again, until the old one in unregistered. If you see that wierd USB symbol on the system tray, just right click and remove if there. Have you tried rebooting? That would also un-register it. Sometimes drivers act funny, and this may be a case of that. Good Luck!
        Fusion Brain Version 6 Released!
        1.9in x 2.9in -- 47mm x 73mm
        30 Digital Outputs -- Directly drive a relay
        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
        Buy now in the MP3Car.com Store

        Comment


        • #5
          okay so i tried rebooting... nothing. unistalled drivers... nothing tried the newst & the oldest driver... nothing. I went so far as to reinstall freakin XP. does XP give people alot of problems?

          Comment


          • #6
            Wow, you reinstalled XP and you still have problems? Hmm. Okay, with it plugged in, go to your Device Manager (Control Panel > System > System Properties > Hardware > Device Manager). Do you see any icons with a warning icon attached to it? The Warning icon is a yellow circle with a black exclamation mark.

            As for XP giving problems, sorry, but none as far as my touchscreen is concerned.

            -psyrex
            Gen 1: Pentium 3 1GHz - ATX - 2005
            Gen 2: Pentium M 1.6GHz - ITX - 2006
            Gen 3: Pentium M 2.0GHz - 5.25" SBC - 2007
            Gen 4: (coming soon: Core2 Duo - 3.5" SBC - 2009)
            ...it never ends

            Comment


            • #7
              This is strange now... i cant power the screen via the AC to DC convert it came with, but i can still power it off the my opus 120w 12volt rail from the car.. dude wtf

              Comment


              • #8
                Is it possible to test and see if theres even a signal coming from the usb to the computer?

                Comment

                Working...
                X