No announcement yet.

not booting past logo screen

  • Filter
  • Time
  • Show
Clear All
new posts

  • not booting past logo screen

    Epia M10000 Nehemiah
    512mb Kingston Ram
    30gb Hard drive 2.5" Notebook hard drive

    I am attempting to revise my CarPC that I stalled last year with the above listed components. If I remove the HDD from the computer the computer will boot as it should and let me get to windows, basically act like a computer. With the Hard drive installed the computer will only boot to the VIA pre-Post logo screen. I have tried different IDE adapters(since using a laptop drive) one of which I am sure is functioning properly, and I have tried both IDE connectors on the MOBO. Any Ideas what I might be up against here?


  • #2
    How does the computer boot normally if there's no hard drive attached?
    Are you booting from CF or something?
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.