Announcement

Collapse
No announcement yet.

no monitor output

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no monitor output

    Hey guys got a mini car PC

    board is a Via Epia-M 10000 Nemehiah

    http://www.kustompcs.co.uk/acatalog/info_5452.html

    problem im having is basically , when powering up all works fan spins etc..

    but i have no monitor output ? the monitor remains on standbye but the PC reconises its connected because i dont get the message ' monitor not connected'

    but it remains in standbuy ??/

    is this a faulty board ? ive tried resetting the cmos settings but it aint done n e thing

    can n e 1 help ??

    thanx
    luke

  • #2
    You get no output from the PC at all? No POST screen? Any beep codes coming from the PC? Have you tried a different monitor? Have you tried that monitor on another PC?
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/showthread.php?t=77267

    Carputer Progress [||------------------] 10%

    Comment


    • #3
      not at all , motherboard powers on , fans spin but no post screen

      not sure on beep codes , i dont think the pc has a internal speaker.

      the monitors fine , been using it for my main pc .. but i did try another monitor just incase.

      not sure on what it could be tbh , im quite sure it dosnt try n read from the drives either.

      Comment


      • #4
        I am fairly certain it's a fried VGA. I had this on my old VIA and it was EXACTLY how you describe
        VIA M10000
        512Mb RAM
        30Gb 2.5" HDD
        Bluetooth, 802.11g, GPS
        Silverstone USB DAC
        Consult (ODB)
        CarTFT K500
        Carnetix P1290
        NLited XP with Road Runner and MapMonkey

        Comment


        • #5
          yep just what i was afraid of.

          thanx
          luke

          Comment


          • #6
            Have you tried to pop in a PCI or AGP video card and try it that way? You and I may be havin the same problem?
            http://www.mp3car.com/vbulletin/show...503#post852503

            Comment

            Working...
            X