Announcement

Collapse
No announcement yet.

Ahhhhhhh!!!!!! Help!!! Computer Wont Boot!! Help!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ahhhhhhh!!!!!! Help!!! Computer Wont Boot!! Help!!!

    damnit- i think the video card fried so i RMAed it to the manufacture- i was trying to get it into windows with a pci vid card- wasent working- so i whent downstaris to check it out today and now it will do the memory test then get hung up- it dected the ide devices once (it took forever) then it hung again- IT WONT BOOT DAMNIT!!!- i tried switching power supplies- nothing- ITS NOT WORKING!!!!- do you guys think the mobo is gone??? i have a 1200 t-bird on a pc chips 807 mobo- HELP SOON PLEASE!!!!
    my ride my team

    2001 Civic EX- lowered, 18", NOS
    12.1"touchscreen, gps, dvd, tv, fm
    NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

  • #2
    All I can suggest is to check your bios settings, make sure your not getting hung up trying to detect an agp card. I had a similar problem when I was trying to run a cyrix CPU with no heatsink, it would overheat just doing the memory check and freeze. Make sure your processor is being cooled. I had a similar problem also when one of my memory chips was not seated all the way down. Just some things to check, hopefully it will be of help.

    Walter Farmer
    Walts DC DC ATX Power Supply

    Comment


    • #3
      this sounds like a retarded question.. but is your on switch broken? if the wires arn't wired correctly it won't boot.. heh.

      I've bought a whole new case only to find out that the stupid on button was broken (i had cut it up and made a new one for kicks.. becuase the new one had a light). Incase you don't know, the on switch works my connecting the two wires coming from the mobo. If the switch is old, it may not connect them right. All you have to do is touch them together for a sec, and then seperate them.. this is all assuming you're at the Absolutly-Nothing-Happens stage of "MY COMPUTER WONT BOOT".

      Comment


      • #4
        checked the memory- i tred booting with the ide cables out- everything- nothing seems to be working- im getting angry- oh and its not the switch- is it time for a mobo upgrade????
        my ride my team

        2001 Civic EX- lowered, 18", NOS
        12.1"touchscreen, gps, dvd, tv, fm
        NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

        Comment


        • #5
          hehehe, pc chips, heheheh. sorry, its just that heh, pc chips, what were you thinking? common problems and quick tips check:
          you've tried clearing the bios, right? You didnt try to run the tbird without a heatsink/without an adequate heatsink? Does it give error (beep) codes? You've reseated everything? You've tried moving the ram around? You've tried different ram? You have the cables correctly connected to the hard drives? You have the jumpers set correctly on the hard drives?
          -Nick

          _____________________________
          Since when is insanity a bad thing?
          www.mp3vw.com

          Comment


          • #6
            well i whent to the aptron website- it said my board- the 807- has problemms booting with diffrent video cards- so i think the crappy vga card im using is giving it issues- ill just have to wait and see till i get my new geforce2 ti card- crap-
            my ride my team

            2001 Civic EX- lowered, 18", NOS
            12.1"touchscreen, gps, dvd, tv, fm
            NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

            Comment


            • #7
              Heh, yeah, I looked at getting the 807 for my car, but after I found out that it didn't work with most ATi videocards, I ran away screaming
              -Nick

              _____________________________
              Since when is insanity a bad thing?
              www.mp3vw.com

              Comment


              • #8
                Standard PCChips rule is to buy 2 motherboards to get one good one...

                What you really need to do is logical troubleshooting, a skill that seems to be lost on most people....

                Install only the memory, CPU and heatsink. Does it beep? How many? If not, your settings are wrong, your CPU is bad, your memory is bad, or your motherboard is bad. Try swapping components.

                If it works, put in a video card. Does it stop working? Then that's your problem...
                Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
                Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
                "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

                Comment


                • #9
                  right now it beeps once- right when i start it- i took all the cards out except the vid card- i wanted to see whats going on- so im thinking its stalling bc of the vid card- they sent out my new card and im just waitng for it to come in the mail- then i can start setting it all up
                  my ride my team

                  2001 Civic EX- lowered, 18", NOS
                  12.1"touchscreen, gps, dvd, tv, fm
                  NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

                  Comment


                  • #10
                    Sounds like a video problem. Install a basic PCI or ISA video card, and disable any onboard video if present.
                    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
                    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
                    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

                    Comment


                    • #11
                      ya it was the video card- i threw in a OLD cyrix card and it works fine- the old trident i was using didnt work at all- now im just setting up cobra- its so cool- i need to get road warrior edition delorme gps software- im gonna run streetfinder till i get it- getting power dvd 4 tonight- that will work with cobra right???? it dosent have to be version 2.5 dose it? oh well we will find out i guess- cobra is so cool- its so fun to set up i cant wait to get my ir man then ill be set- me a boy
                      my ride my team

                      2001 Civic EX- lowered, 18", NOS
                      12.1"touchscreen, gps, dvd, tv, fm
                      NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

                      Comment

                      Working...
                      X