Announcement

Collapse
No announcement yet.

Jetway mini itx audio problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jetway mini itx audio problems

    Has anyone experience low audio output on the 7F2WE boards? I have 2 difference boards with the same problem. With all of the levels turned all the way up the music can barley be heard. Tech support at jetway don't even know whats going on.
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  • #2
    Could you possibly have a defective board?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      I was thinking the same thing. So I purchased another one. Same results. The C7 prpcessor with the mpeg 2/4 decorder is beautiful but for some reason the sound sucks on this board. I purchase via's new EN 15000 which should be arrive today to replace it. I've talked to a few suppliers and they said that they are not supprised if there is audio problems due to the fact of the price. The manufactor had to cut back on something.
      Opus case. MB 899 core duo 2.0ghz
      Dual vga out, 400 gb hard drive, Centrefuse front end
      zapco 1000.4 for zapco 6.5 componets
      zapco 1100.1 for 2 13" W6.

      Comment


      • #4
        Do you have the latest drivers and bios installed?
        I have a few of those boards here and have no audio problems.

        http://download.jetway.com.tw/downlo...e&sword=J7F2WE

        Comment


        • #5
          According to the link there are no drivers to download except for the bios and power management. What drivers and bios did you install? Also with the power management did it give you S3 power option? With out it when you place the board into stanby it keeps everything on. This is no good.
          Opus case. MB 899 core duo 2.0ghz
          Dual vga out, 400 gb hard drive, Centrefuse front end
          zapco 1000.4 for zapco 6.5 componets
          zapco 1100.1 for 2 13" W6.

          Comment


          • #6
            Originally posted by Motorcity
            Do you have the latest drivers and bios installed?
            I have a few of those boards here and have no audio problems.

            http://download.jetway.com.tw/downlo...e&sword=J7F2WE
            I just got off the phone with the manufactor and they said that it is a known issue and they are working on fixing it.
            Opus case. MB 899 core duo 2.0ghz
            Dual vga out, 400 gb hard drive, Centrefuse front end
            zapco 1000.4 for zapco 6.5 componets
            zapco 1100.1 for 2 13" W6.

            Comment


            • #7
              I reported the possibility of an audio issue this morning to my rep at Jetway. The board is using a VIA chipset so VIA's current audio drivers for that specific chipset should work w/o issue. I'm going to try and find some time tonight to perform some testing of my own. For those of you not getting immediate responses from Jetway support I highly recommend contacting your reseller as they have direct access to Jetway support.

              Since I myself have not experienced any audio issues or heard anything from my own customers that is unfortunately as much as I can do at the moment. Hopefully we can get every thing sorted out for those having problems no matter who you made your purchase from.

              -Boxcar
              Old project
              '04 Mazda RX-8 CarPC
              http://www.mp3car.com/vbulletin/showthread.php?t=58601

              New Project
              '09 Nissan Cube
              Saving and planning.

              Comment


              • #8
                This apears to be the proper codecs for the 8237RP but please verify this on your own. Many of the VIA driver can be found on Viaarena.com under the main pages support section.


                http://www.viaarena.com/default.aspx...0&SubCatID=104
                Old project
                '04 Mazda RX-8 CarPC
                http://www.mp3car.com/vbulletin/showthread.php?t=58601

                New Project
                '09 Nissan Cube
                Saving and planning.

                Comment


                • #9
                  Originally posted by Boxcar
                  This apears to be the proper codecs for the 8237RP but please verify this on your own. Many of the VIA driver can be found on Viaarena.com under the main pages support section.


                  http://www.viaarena.com/default.aspx...0&SubCatID=104
                  I've used that driver already. It didn't make a difference. Are you using the J7F2 board? You haven't notice an audio difference with this board verses other via boards. Even thoe the chipsets are the same dosen't necessarily mean they will have the same performace. Someone told me that Jetway didn't really look into quality of the audio of this board.The loudness of the audio output is possibly a design flaw.

                  One thing that is a little fishy, is that the J7F2 has the same processor and chipset as the new via EN15000 but look at the heat sink size differece. As a mater of fact jetway has no heat sink on the southbrige chipset.
                  Opus case. MB 899 core duo 2.0ghz
                  Dual vga out, 400 gb hard drive, Centrefuse front end
                  zapco 1000.4 for zapco 6.5 componets
                  zapco 1100.1 for 2 13" W6.

                  Comment


                  • #10
                    Originally posted by inniss777
                    I've used that driver already. It didn't make a difference. Are you using the J7F2 board? You haven't notice an audio difference with this board verses other via boards. Even thoe the chipsets are the same dosen't necessarily mean they will have the same performace. Someone told me that Jetway didn't really look into quality of the audio of this board.The loudness of the audio output is possibly a design flaw.

                    One thing that is a little fishy, is that the J7F2 has the same processor and chipset as the new via EN15000 but look at the heat sink size differece. As a mater of fact jetway has no heat sink on the southbrige chipset.
                    I build systems with them on a weekly basis. I haven't noticed any issues but then again I use head phones as to not desturb anyone else. I don't think I've ever cranked up the volume more then half way. I'll try and pull one off the shelf tonight and test it through my desktop speakers. I know this might not be an issue but are you using a 20 or 24pin atx connection. I have run stress tests using both with no ill effects but have not done so with the audio.
                    Old project
                    '04 Mazda RX-8 CarPC
                    http://www.mp3car.com/vbulletin/showthread.php?t=58601

                    New Project
                    '09 Nissan Cube
                    Saving and planning.

                    Comment


                    • #11
                      I am using 20pin opus 120 watt power supply. You can tell the real difference when you turn up the volume up to max on the jetway board and then compare it to a via or any other boards with the volume maxed. The volume level is like night and day. It's at least 50% lower.
                      Opus case. MB 899 core duo 2.0ghz
                      Dual vga out, 400 gb hard drive, Centrefuse front end
                      zapco 1000.4 for zapco 6.5 componets
                      zapco 1100.1 for 2 13" W6.

                      Comment


                      • #12
                        I got some time to look into the audio last night and I see what you mean. I wouldn't call it quiet but it's definately not as load as the other Mini-ITX boards I've played with. I passed my results onto my rep. They will look into it.
                        Old project
                        '04 Mazda RX-8 CarPC
                        http://www.mp3car.com/vbulletin/showthread.php?t=58601

                        New Project
                        '09 Nissan Cube
                        Saving and planning.

                        Comment


                        • #13
                          Any problems with the S/PDIF, i.e. is it just an analog problem?

                          I'm keen to compare the audio quality between the Via and Jetway boards (and then also LianTec, MSI, DFI etc.). Any experience with the Via audio?

                          EN board has S/PDIF in and out, which suggests that Via place more emphasis on audio quality on this board... although no idea where to pick up the I/O brackets!

                          Comment


                          • #14
                            Originally posted by lemming
                            Any problems with the S/PDIF, i.e. is it just an analog problem?

                            I'm keen to compare the audio quality between the Via and Jetway boards (and then also LianTec, MSI, DFI etc.). Any experience with the Via audio?

                            EN board has S/PDIF in and out, which suggests that Via place more emphasis on audio quality on this board... although no idea where to pick up the I/O brackets!

                            I have an via EN 15000 and the audio is waaay louder than jetway's board. I havent tried s/pdif just analog. I will assume the digital will be a lower ouput than the analog. I guess you get what you pay.
                            Opus case. MB 899 core duo 2.0ghz
                            Dual vga out, 400 gb hard drive, Centrefuse front end
                            zapco 1000.4 for zapco 6.5 componets
                            zapco 1100.1 for 2 13" W6.

                            Comment


                            • #15
                              I just wanted to let you know Jetway is addressing your concerns. They are working on a "fix". At the moment it looks like it might require the replacement of 2 resistors. Other options are still being looked into. I will perform a swap on one of my own boards as soon as I know exactly which one needs to be swapped or removed. That's all I have at the moment but I really am trying for you guys and girls that want loader audio. Be aware that if I post which resistors you need to replace it will be done at your own risk. Please do not blame me if you break something. Cool?

                              -Shawn
                              Old project
                              '04 Mazda RX-8 CarPC
                              http://www.mp3car.com/vbulletin/showthread.php?t=58601

                              New Project
                              '09 Nissan Cube
                              Saving and planning.

                              Comment

                              Working...
                              X