Announcement

Collapse
No announcement yet.

Help Me With Relays

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Me With Relays

    alright.. so i jsut got back home... i go to my garage to see my baby...

    i get in.. notice it is kinda dark in there... i put my key in, press the clutch, and turn the key... and nothing happens.

    my carpc drained my battery.

    i expected it since ive been gone for a month, but then i fully charged the battery and the next day i go to drive it and its dead again.

    i know its the CarPC, i disconnect it manually (unplug the PS) and cover the end w/ eletrical tape so i dont blow up.. but i need an on off switch for not just the igintion wire... but the actual power wire.

    so... i decided to do that... now after bout 5 minutes of thinking about it.. i dont think a switch will be able to handle the load that the carPC has.. and thus i went to relays..

    now... heres my problem... i have no idea how to wire relays.

    so.. help...
    2004 Impreza WRX CarPC Install

    I am willing to host any legal downloads that may benefit the CarPC community - PM for info

    "When you go 0-60 in 4.5 seconds, you don't need a made up character called fast. Thats what makes a Subaru, a Subaru."

    DG4L

  • #2
    Hey, all I did was I wired a switch for my master ignition wire. so I could by hand turn it off. But I don't think it's drain safe. I'll have to see myself if it's going to work.
    Attached Files
    f1vlad.com/subaru/sparow
    ■■■■■■■■■■■■■■■■■■■■■ 80% progress ¤ (sold)

    Comment


    • #3
      Lots of info on relays http://www.the12volt.com/relays/relays.asp

      Comment


      • #4
        Originally posted by Redian
        alright.. so i jsut got back home... i go to my garage to see my baby...

        i get in.. notice it is kinda dark in there... i put my key in, press the clutch, and turn the key... and nothing happens.

        my carpc drained my battery.

        i expected it since ive been gone for a month, but then i fully charged the battery and the next day i go to drive it and its dead again.

        i know its the CarPC, i disconnect it manually (unplug the PS) and cover the end w/ eletrical tape so i dont blow up.. but i need an on off switch for not just the igintion wire... but the actual power wire.

        so... i decided to do that... now after bout 5 minutes of thinking about it.. i dont think a switch will be able to handle the load that the carPC has.. and thus i went to relays..

        now... heres my problem... i have no idea how to wire relays.

        so.. help...
        EDIT: Small brain fart. You are draining the battery while the car is off. Hmmmmmm. What PS are you using/how are you powering your carPC. Are you using Hibernate/Standbuy/shutdown?

        Michael
        ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

        Comment


        • #5
          Originally posted by Wiredwrx
          What PS are you using? You could always put a switch in the "accessory" line of the PS (or whatever you use to start the computer). That wire is low power, not like the main power form the battery. You do take it from the battery, right? Well, that is off track, sorry. Just put it in the switched/accessory wire, and you will be fine.

          Michael
          That's exactly how I am doing it.
          f1vlad.com/subaru/sparow
          ■■■■■■■■■■■■■■■■■■■■■ 80% progress ¤ (sold)

          Comment


          • #6
            And don't forget, if you discharged your battery low enough, it's possible that it's internally damaged and won't hold a charge correctly again.

            Comment


            • #7
              Originally posted by Jahntassa
              And don't forget, if you discharged your battery low enough, it's possible that it's internally damaged and won't hold a charge correctly again.
              Not if its a deep cycle dry cell.

              If you are placing your system into standby then you know that 5v is always will be on. If you are placing the system into hybernation everything is off if you set your bios to S3 mode. Also opus new power supplies have the ability to disconect itself if the voltage in your vehicle drops below a certain level.
              Opus case. MB 899 core duo 2.0ghz
              Dual vga out, 400 gb hard drive, Centrefuse front end
              zapco 1000.4 for zapco 6.5 componets
              zapco 1100.1 for 2 13" W6.

              Comment


              • #8
                So, which PS are you using, and are you using standby/hibernate/shutdown, or what
                ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                Comment


                • #9
                  Originally posted by inniss777
                  Not if its a deep cycle dry cell.

                  If you are placing your system into standby then you know that 5v is always will be on. If you are placing the system into hybernation everything is off if you set your bios to S3 mode. Also opus new power supplies have the ability to disconect itself if the voltage in your vehicle drops below a certain level.
                  S3 (Suspend to RAM) applies to the suspend/sleep function. Hibernation is as good as shutting the pc off, as it dumps the memory contents to an image file on the HDD, and then shuts off. S3 basically shuts the machine off and uses just enough power to keep the ram refreshed so it can come back almost instantly.

                  Comment


                  • #10
                    Originally posted by Wiredwrx
                    So, which PS are you using, and are you using standby/hibernate/shutdown, or what
                    I am using opus power supply. The power supply disconects at 10.5volts. Currently I am using standby set to S3 but I recommend hybernation.

                    I have 2 deep cycle dry cell batteries with a isolater. The pc is connected to the 2nd battery. If that battery drains for some reason the main battery will still be charged to start the engine. When the engine is off the batteries separate from each other. When the engine is running they join as 1 and share the loads. This setup is because of my high current audio system.
                    Opus case. MB 899 core duo 2.0ghz
                    Dual vga out, 400 gb hard drive, Centrefuse front end
                    zapco 1000.4 for zapco 6.5 componets
                    zapco 1100.1 for 2 13" W6.

                    Comment


                    • #11
                      Originally posted by inniss777
                      I am using opus power supply. The power supply disconects at 10.5volts. Currently I am using standby set to S3 but I recommend hybernation.

                      I have 2 deep cycle dry cell batteries with a isolater. The pc is connected to the 2nd battery. If that battery drains for some reason the main battery will still be charged to start the engine. When the engine is off the batteries separate from each other. When the engine is running they join as 1 and share the loads. This setup is because of my high current audio system.
                      Thanks for that, but I meant the Original Poster. Sorry, I was posting from my Blackberry, and it is easier to do a quick reply then to quote and reply.


                      Michael
                      ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                      Comment


                      • #12
                        Originally posted by Wiredwrx
                        EDIT: Small brain fart. You are draining the battery while the car is off. Hmmmmmm. What PS are you using/how are you powering your carPC. Are you using Hibernate/Standbuy/shutdown?

                        Michael

                        yes i know it is the power supply....

                        im using an opus 150W PS, it works well... but it is draining i am using the contorller for startup, but for shutdown i do it manually, however i ahve a switch in the igition wire which shuts it down after 10 seconds of deactivation.

                        when i swithc off my car, my computer is already off... and i flick the ignition switch off before i shutdown the comp



                        P.s. i already have the igition switch.. as i was jsut talking about it.. even with that disconnect and no igition it still drains my battery in one night.

                        the amp is connected to the same igition switch, and does not drain the battery (i disconnected the comp and left the amp connect one night... and vice versa the next.. the computer drains it)
                        2004 Impreza WRX CarPC Install

                        I am willing to host any legal downloads that may benefit the CarPC community - PM for info

                        "When you go 0-60 in 4.5 seconds, you don't need a made up character called fast. Thats what makes a Subaru, a Subaru."

                        DG4L

                        Comment


                        • #13
                          and i am putting it into hiberation...

                          and it does it automatically if i dont
                          2004 Impreza WRX CarPC Install

                          I am willing to host any legal downloads that may benefit the CarPC community - PM for info

                          "When you go 0-60 in 4.5 seconds, you don't need a made up character called fast. Thats what makes a Subaru, a Subaru."

                          DG4L

                          Comment


                          • #14
                            Found these with a search.

                            http://www.mp3car.com/vbulletin/show...60&postcount=3

                            http://www.mp3car.com/vbulletin/showthread.php?t=24507

                            http://www.mp3car.com/vbulletin/show...opus+drain+mod

                            http://www.mp3car.com/vbulletin/show...opus+drain+mod

                            Should help/cure the problem.

                            Michael
                            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

                            Comment

                            Working...
                            X