Announcement

Collapse
No announcement yet.

Audigy 2 ZS PCMCIA Card Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audigy 2 ZS PCMCIA Card Problems

    So, I wanted to switch to a PCMCIA card for my sound instead of the USB I was using.

    I put the card in, turn on the computer, when it boots, I load the drivers. It asks me if I want to restart, I don't. Everything works great. Sound comes from the card, and it sounds good.

    Then, I reboot, and it hangs on boot when it gets to the windows screen. The actual windows desktop, I mean.

    I shut off the computer, unplug the card, and it boots fine.

    I shut it off, and pllug the card back in, it hangs on windows desktop again.

    By the way, Ctrl+Alt+Del won't even work, it's completely frozen.

    I unplug the card, it boots fine. I remove the drivers, power down, plug the card in, and it boots fine. I install the drivers, and then it won't boot.

    So, final result: it boots with the card, but no drivers. It boots with the drivers, but no card. However, card+drivers equals frozen on windows desktop.

    These are the latest drivers, DL'd from the Creative site.

    Any ideas?

    Dave
    2005 Infiniti G35 6MT Coupe Black/Black
    Core Duo CarPC
    CarDomain page

  • #2
    I'd check to see if Creative hosts some forums (many companies do) and see if anyone is having similar problems.

    Comment


    • #3
      My only suggesiton would to download the previous (not the newest) drivers for it. That has solved some other devices problems for me in the past, not one like this, but might as well try it until you get more information.
      -------
      I'm hungry

      Comment


      • #4
        Well, I tried the KX Project drivers, and the same thing happened. I think it might be a bad card, I will be taking it back and exchanging it soon
        2005 Infiniti G35 6MT Coupe Black/Black
        Core Duo CarPC
        CarDomain page

        Comment


        • #5
          Just so you know, this card is is known for have compatability issues with some PCMCIA cardbus chipsets, there is a list I belive on the creative site that tells you what chipsets it works on

          Krusty
          Carputer Project: 95% Complete!!
          VIA EPIA MII 10000 motherboard | Morex Cubid 3688 Mini-ITX Case | 80Gb 2.5" Seagate Hard Drive | Kingston 512Mb PC2100 DDR Ram | Mini-PS2 USB Keyboard | Microsoft Windows XP SP2 | Lilliput 7" Touchscreen | Rikaline 6010

          Comment


          • #6
            Also, check if you have enough power available from you psu... The initialization + windows booting (hdd + cpu activity) at the same time yould be just too much.

            What if you disable the card (in device manager) before rebooting?

            Good luck!
            List of front-ends/usefull apps
            XTroniC | XTroniC Direct

            Comment


            • #7
              Which mobo are you using?
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                I'm using the LV-673.

                I'll check on th elist of compatibility, and also see about the power issue.

                Thanks for the ideas!

                Dave
                2005 Infiniti G35 6MT Coupe Black/Black
                Core Duo CarPC
                CarDomain page

                Comment

                Working...
                X