Announcement

Collapse
No announcement yet.

System boots up by itself???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • System boots up by itself???

    just bought an Intel 945 GT, got it in my room and am trying to set it up with the included power supply, but when i turn it off it waits like 5 seconds and turns right back on??????? im guessing this might be a grounding issue but i also tried it in a pc box that i have only to get the same issue. i used the search but its kind of a hard problem to describe. any help would be greatly appreciated.

  • #2
    Do you have a link to the mobo cause the intel i945gt can be found in many boards but if you are referring to the Aopen i945gtt, i had a bad board with similar problems

    Comment


    • #3
      yup same board, what did u do to fix it????

      Comment


      • #4
        I had to send the board back, you can either send back to aopen or the store you got it from. When it turns back on does the monitor stay blank?

        Comment


        • #5
          its not rebooting at all - the box works perfectly when it runs, but when i turn it off it'll wait like 10 seconds and turn on all by itself - kinda weird. the system clock is good and the box boots perfectly. is this the same thing you were experiencing? i just booted the box and am installing xp so if it reboots during the process i'll post it up.

          Comment


          • #6
            No thats not the same problem i had. Try unplugging all your usb and ps2 devices, it sounds like the computer is waking dues to usb or ps2 activity.

            Comment


            • #7
              nothing plugged in exept a ps2 keyboard. any other ideas????

              Comment


              • #8
                Originally posted by goddamskippy View Post
                nothing plugged in exept a ps2 keyboard. any other ideas????
                Have you tried resetting the BIOS to defaults? Starting with a clean slate can help.

                Also, try the latest firmware (although I don't remember there being any mention of a fix for a problem like yours).
                "It's a blessing . . . and a curse."

                Comment


                • #9
                  Disable wake up on WAN in your bios.

                  Comment

                  Working...
                  X