Announcement

Collapse
No announcement yet.

Problem starting computer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem starting computer

    I have my computer (have had numorous problems with this PC since I've gotten it, but mostly fried CPUs)...

    Here's the issue I'm currently having: Everything is connected, however the computer doesn't start when I hit the switch. The way it does start is when I disconnect the 20pin power connecter from the power supply and I plug it back in again. It'll load up for maybe 2 seconds and shut down.

    Any idea what it could be? I'm so fed up with this that it just makes me want to give up on my CarPC.

  • #2
    More details....

    What are the specs of the PC? How are you powering it? If it's in the car, how is it wired up and to what power supply?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      The board is a Migrus 845C-LVDS, P4 2.4Ghz, 512MB RAM - It's inside my house thus being powered by an ATX power supply - I tried two different power supplies and had the same issue.

      Comment


      • #4
        check your power switch -
        method 1) unhook it all-together, and use a metal screwdriver, or something to connect the two pins to start the computer

        or 2) use a multi-meter and see if the switch is bad (always closed( ~0 ohms )
        95 Mazda Protege LX
        Worklog
        Overall [Project Dead] 0%

        2003 Nissan Altima
        [XXXXXXXX--] 80% Planning
        [XX--------] 20% FABRICATION/INSTALLATION

        Worklog

        Comment

        Working...
        X