Announcement

Collapse
No announcement yet.

No lcd output

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No lcd output

    Hey peeps. Have a hardware problem is that I get no output on the LCD when I don't have a moniter hooked up to my video card. I get LCD output when I use MPXF but when it goes to MPXPlay, I don't get any output. Is there any way to trick the video card that there is a moniter hooked up to it or is it a bios setting?

  • #2
    As long as the video card is present, I don't think it should matter. Are you running the mxpf TSR?

    Comment


    • #3
      What video card are you using
      Gizmo-
      Techonlogy on Wheels
      http://www.hjnetworks.com/car

      Comment


      • #4
        rocket has the right idea...I'd check to make sure the MPXF TSR is running. I made a little batch file to run it. It looked something like this:

        filename: startmpfx.bat
        Code:
        mpxftsr
        sleep 1
        mpxf mpxf.cfg


        [This message has been edited by Meatballman (edited 03-12-2001).]

        Comment


        • #5
          Yes MPXFTSR is running. So that is'nt the problem. The video card im using is a Cirrus Logic chip based and its a CL-GD5430 chip. It's a ALPIN: 32-BIT VGA GUI accelrator. BIOS version 1.20 and it has 1m byte of display memory. What happens is that when the moniter is not plugged into the Video card, it seems like MPXPLAY doesn't write anything into the video memory.

          Comment

          Working...
          X