Announcement

Collapse
No announcement yet.

m1-atx shutdown

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • m1-atx shutdown

    right, m1-atx is installed to protect my MB from my Rover Alternator.
    don't seem to be shutting down though, do I need to adjust any software settings in windows or the bios?
    thanks
    Richard

  • #2
    Originally posted by r600rkt View Post
    right, m1-atx is installed to protect my MB from my Rover Alternator.
    don't seem to be shutting down though, do I need to adjust any software settings in windows or the bios?
    thanks
    Richard
    Have you check to make sure you set you psu to shutdown.
    There are 4 jumpers that need to be set. Start from there read your manual.

    Comment


    • #3
      yes, psu is set to shutdown after 5 secs and 45 secs, using the jumpers as per the manual, which is why I asked about software/bios
      cheers
      R

      Comment


      • #4
        Originally posted by r600rkt View Post
        yes, psu is set to shutdown after 5 secs and 45 secs, using the jumpers as per the manual, which is why I asked about software/bios
        cheers
        R
        Check your power setting in your system. Make sure it is send to when i hit the power button hibernate or shutdown.

        Comment


        • #5
          ahh, cool, yes, got it now, had to set that up, and something to do with s3 in the bios
          cheers
          R

          Comment

          Working...
          X