Announcement

Collapse
No announcement yet.

Bluetooth devide preventing machine from entering standby

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth devide preventing machine from entering standby

    Hi!

    I have brand new Bluetooth USB dongle JAHT 0402UB:
    http://www.jaht.com/products/bluetooth/jbt0402ub.htm

    Everything is working fine, there were Widcomm 4.1 drivers from original CD included. Few days ago I decided I will not use hibernate any more, and go with standby mode, but as soon as my computer wants to go to standby, I got message displayed:

    The device driver for the 'Broadcom USB Bluetooth Device' device is preventing the machine from entering standby. Please close all applications and try again. If the problem persists, you may need to update this driver.

    What should I do?

    Regards!

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  • #2
    I can also say it only happens on my Via Epia... when I try on my desktop machine P4 with the same adaptor and the same drivers, standby works like a dream. I have S3 mode on both computers...

    Regards!

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

    Comment


    • #3
      You should try to find if the USB BT device has a tab under device manager labeled Power Management.

      If it doesn't, try looking at this post I made a while back.

      http://www.mp3car.com/vbulletin/show...860#post942860

      Do the registry changes above, then:

      You probably need the check box (once the tab appears), that says "Allow the computer to turn off this device to save power", or uncheck it, if it doesn't support it, and windows leaves it on during S1 or S3 standby states.

      91 Stealth RT/TT
      CarPuter: Inspiron 5150 P4 3.0ghz; Built-in WiFi; Deluo GPS; Radio Shark; OBD1; Nostromo Speedpad
      Audio: Audigy 2 NX; Clarion 500.5 amp; 100.2 center channel amp; Kicker Solo-baric L7 10" Sub
      Display: Lilliput 7" Touchscreen

      Comment


      • #4
        Great, I will do this registry trick, because I don't have power management tab. Hopefully it will work
        System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
        USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
        Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
        Honda delSol project
        CarDomain

        Comment


        • #5
          It works! I only created usb key and dword value, after reboot there was no still Power Management tab, but I standby works... and bluetooth device also works when I resume from standby. Thanks!
          System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
          USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
          Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
          Honda delSol project
          CarDomain

          Comment


          • #6
            Sweet! Now get your remote start workin

            91 Stealth RT/TT
            CarPuter: Inspiron 5150 P4 3.0ghz; Built-in WiFi; Deluo GPS; Radio Shark; OBD1; Nostromo Speedpad
            Audio: Audigy 2 NX; Clarion 500.5 amp; 100.2 center channel amp; Kicker Solo-baric L7 10" Sub
            Display: Lilliput 7" Touchscreen

            Comment

            Working...
            X