Announcement

Collapse
No announcement yet.

strange problem! need help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange problem! need help

    First off, Hi all this is my first post to the forums, been lurking for a while tho.

    Here is my setup:
    Moniter: 8" lilliput touch screen 809GL-80NP/C/T
    Computer: Kinda an odd ball setup but it is the guts from one of these: http://www.cappuccinopc.com/cappuccinoez3.asp
    more pics: http://www.jeff.net/itx
    got this off of ebay, and for what it is it runs great and was cheap.
    Running Win xp pro SP2

    Heres the problem, I have Delorme street atlas 2005 on it along with a earthmate GPS. Since I have set this up my gps has had a hard time getting a fix at all. I had this hooked up to a laptop and everything worked great till the laptop died. Then last night i accidently shut off the lilliput monitor and within seconds the gps got a fix(green light on the reciever) turn the monitor back on and it looses the fix, this is very repetable and not random. At first i thought it might be that this computer only has USB 1.1 but so did the laptop i used before. the only other thing i can think of it there is only 128 meg of ram in it.

    got any clues for me to try?

    Darren

  • #2
    Both the TS and Earthmate are USB 1.1 device so that doesn't matter much.

    Could be interference?
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

    Comment


    • #3
      tried it without the touch screen hoohed up and still the same thing...this is really wierd..

      Darren

      Comment

      Working...
      X