Announcement

Collapse
No announcement yet.

Jetway 7F2WE-1G5-OC motherboard problem with bios

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jetway 7F2WE-1G5-OC motherboard problem with bios

    I bought this jetway 7F2WE-1G5-OC motherboard from cartct.co few weeks ago and i am using it with a problematic m2 atx psu board. When i make changes in the bios and save it, it resets itself after few reboots. Most of the time its from cold start. Any solutions please. thanks

    jetway 7F2WE-1G5-OC motherboard, 512 ram, 3.5 120gb HDD, Voom pc case, M2 atx psu 7"linitx tft screen with ghosting problems even after powering it from m2psu.

  • #2
    Check your cmos battery.

    Comment


    • #3
      tried it already. once i set it in the morning i do not have any problems until the next day where the m2 does not boot up the pc until i press the reset few times and thats when the bios resets itself and i have to go through the bios setup again.

      Comment


      • #4
        then your m2 has a timing problem with this motherboard.

        Comment


        • #5
          http://www.mp3car.com/vbulletin/show...ghlight=jetway
          Setup:
          Dynaudio 240GT
          PPI PC4100, PPI PC2350
          Zapco DSP6
          ADS DAC
          Testing new board (Albatron KI690-AM2)

          "I dont know if complaints were filed, or mistakes were made, but feelings were hurt." -Krystal Washington

          Comment


          • #6
            Also see this thread:

            http://www.mp3car.com/vbulletin/show...ghlight=jetway

            I'm having the exact same problem with BIOS. On cold/first fire-up the motherboard does not POST, but the fan spins. Jumping the reset pins resets the board sending it to POST. However, the BIOS resorts to default settings and stalls on F1 "to continue". I can't interpret the modifications that need to be made, you can find them at the link above.

            Comment


            • #7
              Sounds like the same issue I'm having. I would have to warm up the car for 10-20 minutes, reset and then things would start up. Now that it's getting warmer, it starts up when I turn on the ignition, but I'm noticing that the bios keeps resetting. Not cool.

              What's the best solution for this? Has anyone done anything which solved the issue yet?
              From the sound of it, the Jetway board is the problem, right? Or is it the m2-atx? Or the mere combination of the two?

              Has anyone fixed it by replacing the m2-atx with another psu? Or replace motherboard, keep m2? Or take motherboard to a pc tech to replace those resistors? Or blown on it in the right spot?? I'd really like to hear what anyone else has done to either solve it or not solve it...
              vexus.net . sleep-alarm.com

              Comment

              Working...
              X