Announcement

Collapse
No announcement yet.

Booting Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Booting Issues

    ok my desktop computer is having issues.

    the problem started happeneing after 30 mins or so of heavy activity, the computer would lock up. totally freeze, not blue screen style. Sounds would get stuck and everything. I reinstalled windows xp and the problem still continued. Soon the ocmputer would osmetimes finish booting up to windows, and sometimes not. After booting in windows it would lock up the second I started loading up anyhting. Then a few months ago it wouldnt even finish booting Bios (everyhting would power up, and ten die withing 4secs). I got frusterated and stoppe dmessing with it until now.

    I tweaked the power supply a little, and now it will stay running for awhile, but now nothing is displayed on the monitor (monitor stays in stand by mode). All fans turn on and HDD Spins

    -tested monitor with laptop, and it works fine
    -swapped gfx card with 3 agp cards, and tried 4 different pci cards
    -checked all connections
    -moved memory around in different slots
    -tried booting from 2 different hard drives

    and none of this has fixed this problem. Does any one have any ideas as to what this would be? I was thinking either CPU or MB. Is there any way I can rule one or the other out?

    a few thigns abotu the system
    -nvidia gfx card only has about 1 month worth of use
    -power supply only about 6 months
    -hdd is abotu 1-2 years and the other is about 4 years old
    -Asus MB (5 years old)
    -AMD XP CPU (5 years old)
    -optical drives and floppy are disconnected (have tried with them connected same issues)


    any input is appriciated.

  • #2
    Sounds like it's overheating.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      all fans are working, even the one on the gfx card.

      Comment


      • #4
        what are your temperatures though? just because they are working doesn't mean they are adequate
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          not sure, I dont have a temp gauge on my computer, and I cant open Bios on the fact that I cant see anything on the screen. Also how would it heat up in like 1sec and not begin boot up, but jsut stay on?

          Comment


          • #6
            let me put in in reference to southpark...

            your pc is southpark.. and your CPU is called Kenny....

            see where I am going with this??
            Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

            Comment


            • #7
              Did you take it out of the vehicle and test it in a well ventilated area? If not post your results.
              2001 SS Camaro carputer | My solar dish project/

              Comment


              • #8
                yea this is my home computer...case open and everyhting in a cold room

                Comment


                • #9
                  ok bought a new MB on ebay...now im looking for a Socket A AMD Processor

                  Comment

                  Working...
                  X