Announcement

Collapse
No announcement yet.

Distored Sound?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Distored Sound?

    I'm confused on this one. Looking for any answers. Today I finally setup my carputer in my puter room for it's first testing. I'm using the following:

    Old HP Pavilion MicroATX Case, modified.
    AOpen M59 Pro II
    Pentium 233 MMX
    SB Live Value (2nd Ver)
    Quantum 6.4 HD
    32x CD-ROM
    WinME

    For setup and playing my old PS/2 Mouse and current keyboard.

    I have the following problem. When I'm playing sound/mp3 and moving a scroll bar I get a distorion. Only when sound is outputed AND moving a scroll bar. I believe it is from the mouse, but not totally ruled out yet. Any ideas why? Could this be a possible problem? Any suggsstions to fix?

    ODYSSEY

    /-UPDATE
    Ok, I tested it with out the mouse and just the keyboard. Still does it. I tested with out the keyboard and with just the mouse, does it. The I tried both above with and with out monitor, still does it. It is only when I move a scroll bar. It doesn't happen anywhere else. All I can say is it is wierd. I guess it totally doesn't matter since my system will only have a VFD display. But I find it odd.
    /-UPDATE

    [This message has been edited by ODYSSEY (edited 03-17-2001).]
    ODYSSEY

    Originally posted by Tidder
    Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
    All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
    Digital-Car UK|

    (\__/)
    (='.'=)
    (")_(")

  • #2
    Check to see what IRQ's your video card and sound card are using.

    Comment


    • #3
      I have had the same problem in the past too. I assume it is just the mp3 "skipping" because moving the scroll bar takes a little cpu power that the mp3 needs. On a 233 this is probably the case. Do you have a lot of things running in memory that might also contribute to the problem?
      Got started with computers on this board early in high school...now I run a web development company and am about to build my dream machine.

      Comment


      • #4
        Winamp is the shell. Nothing else running. Give me a minute and I will check the IRQs.

        ODYSSEY
        ODYSSEY

        Originally posted by Tidder
        Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
        All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
        Digital-Car UK|

        (\__/)
        (='.'=)
        (")_(")

        Comment


        • #5
          I had the same problem.

          it was sugested the ESS Audio chipset (onboard sound card) was the reason for it.... I have not tried another sound card yet.
          Gizmo-
          Techonlogy on Wheels
          http://www.hjnetworks.com/car

          Comment


          • #6
            I have a 200mhz k6-2 and sb live and it happens to me too, but when i do it on 450mhz k6-2 w/ same sound card, it works fine. So my conclusion is thats its the processor. BTW 200 has 96MB of ram and the 450 has 64 so its not the memory.
            "I'm as confused as a baby in a topless bar"

            Comment


            • #7
              I too get the same problem, but my gf's computer doesn't.

              mine is a Pentium 233MMX (overclocked to 266) with 64mb SDRAM and a genuine Creative labs SB 16.

              Gf's box: K6-2 350, 64mb ram, and onboard sound, and hers works great.
              http://www.mp3vl.tk Plans and progress on my install - (Updated 28 June 02)
              Australian mp3car Portal
              mp3car related links Check them out / Add some
              mp3car FAQ - RTFF

              [########==]80% Assembling
              -=Current Progress: Working Sproggy supply, building box.=-

              Comment


              • #8
                I fixed it. I disabled the onboard sound in the BIOS. Now it is gone.

                ODYSSEY
                ODYSSEY

                Originally posted by Tidder
                Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
                All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
                Digital-Car UK|

                (\__/)
                (='.'=)
                (")_(")

                Comment

                Working...
                X