Announcement

Collapse
No announcement yet.

2.5" 60gb brand new HD not installing windows.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.5" 60gb brand new HD not installing windows.

    I just put a brand new hard drive(western digital 2.5" 60gb) into my computer when i try and install windows it shows that the drive is only 7 gb and it wont let me partition it. When i plug the hd into my desktop it shows up in the bios, and device manager but it wont show up in "my computer". Then i ran partition magic and it sees it as a 330gb drive and it errors every time i try to partion it. Anybody have any idea what is going on? Thanks for your help
    CarPC Version 2.0
    Screen 100%
    Audio 100%
    Computer 95%

  • #2
    could be a bad partition sector on the harddrive. If under an already functioning install, you format it and it is still giving erroneous reports, then it is a bad drive, or bad adapter. However if the adapter has been used previously just fine, then my money would be on a defective drive.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

    Comment


    • #3
      i had exactly the same errors with my new drive 2.5" 80.0 gig Samsung, did a format Etc and cam up with errors etc just as yours seems to be doing. Contacted the supplier and sent it back to him, he sent me a new one and it's perfect, so you can get Dude New HDD's from time to time, in Australia we call them Lemons, and as a rule I will allways buy the Lemons first time around!!.
      New Ideas happen every 10 mins

      Comment


      • #4
        I actually figured it out, it was the jumper settings. Since it was oem it didn't come with any jumpers and i had to pull one off of an old computer and set it to cable select
        CarPC Version 2.0
        Screen 100%
        Audio 100%
        Computer 95%

        Comment

        Working...
        X