Announcement

Collapse
No announcement yet.

Slot-load Mat****a uj-185-b

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slot-load Mat****a uj-185-b

    I'm having problems with a (panasonic) mat****a uj-815-b dvd drive I have. I had an IDE to USB adapter and when I hook it up to my home computer it functions fine (albeit detects as uj-815-a but whatever). When I hook it up to my carpc, it doesn't load correctly. It says I need to reboot the computer before it will function correctly and then when I reboot the computer it's not even listed. I tried not rebooting the computer but the device won't even accept a cd then. It seems to me I don't have the right drivers on my car comp. Does that sound reasonable? Where would I find drivers for this? I scoured the internet and it looks like everyone who complains about this device gets the response "windows comes with the drivers". I know it's not the device, I just watched a dvd on my laptop with it. Thanks.

  • #2
    I'll say is windows acting funny in you CarPC... maybe is time for a clean install.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.

    Comment


    • #3
      Windows has been acting fine. I have various input devices (powermate, touchscreen, infrared remote, mouse) all work fine and load at startup perfectly. I can't even get the dvd drive to load after starting windows, let alone when it's running. I don't have the internet on there yet to prevent any viruses and such so I know it's not that either.

      Comment


      • #4
        What about power? are you going thou any hub? more info about connections in the car please.

        Thanatos.
        RexBruMet Skin for FrodoPlayer

        Nissan Aux-in MOD


        Originally posted by bgoodman
        We're an international forum, post in whatever langauge you like.

        Comment


        • #5
          Doesn't work through hub, doesn't work through "on board" usb (those that are right next to ps/2 connections and doens't work on usb ports on the motherboard itself (the ones that you would normally wire to the front of the case).

          Power comes via the usb in ide/usb adapter

          Comment


          • #6
            Well that may be your problem!.....(and this had been discussed a lot)

            USB ports output 500ma and those drive use at least 1A (mine use 2A and is a CDRW/DVD) I find that if I power it in my home PC it will work but in my CarPC sometimes will work playing regular CDs (it doesn't when trying to burn or play a DVD and this iswith a DC-DC PSU)

            I have one of those adapter in the past (which I think is crazy cus you have to go 50 pins/IDE then IDE/USB) and I know for sure that it comes with a female floppy molex, so just try to give the drive some extra juice via that molex (if you can tap your PSU or buy a POL)

            Thanatos.
            RexBruMet Skin for FrodoPlayer

            Nissan Aux-in MOD


            Originally posted by bgoodman
            We're an international forum, post in whatever langauge you like.

            Comment

            Working...
            X