Announcement

Collapse
No announcement yet.

Does Fusion Brain allow Hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does Fusion Brain allow Hibernation

    Just wondering if the fusion brain has been tested for any hibernation problems or headaches *L*.

  • #2
    Interesting. We haven't had any reports of problems, but I haven't specifically tested for it, either. I'll add it to my list of things to do...

    have you had an issue with it?

    Comment


    • #3
      Well I hooked up my brain to my carpc and windows found the new device so I installed the drivers for it. Ran the FCC program just to make sure it was communicating with it and it did. When into hibernation, pc turned off.. then I turned it back on and I windows went to the login page, where u have to click the little icon to get in, I pressed it with my touchscreen and it didn't want to go in. Tried pressing my enter key on my keyboard and no.

      Even with the fusion brain's usb cable not plugged into the FB it did this, so it may be drivers related.

      I uninstalled the fusion brain device, and also checked to delete the driver files. Tried it again and no problems.

      I'm gonna play around with it more later on. I'm running Windows Vista.

      Comment


      • #4
        ok, let us know if it does it from a fresh boot, withput the FB plugged in. There are some sleep states and such we can mess with.

        Also, see if it changes things if it's behind a hub.

        Comment


        • #5
          The Fusion Brain uses Microsoft's own winusb.dll driver. This is a microsoft standard driver. I would have a hard time thinking that microsoft would release this generic USB driver and leave out sleep states! I know it works fine to and from S3, I never hibernate so I have not tested that.
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            Just re-plugged my USB cable back in and re-loaded the drivers. Now its working great after hibernation. I'm able to click the login screen and takes me to desktop.

            The brain is running behind 2 7-port usb hubs and 14 ft long usb cable.

            Comment

            Working...
            X