Announcement

Collapse
No announcement yet.

Fusion Brain input reporting too high voltage

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fusion Brain input reporting too high voltage

    Having some issues with my new Fusion Brain. After crashing my existing dash skin repeatedly, I made a new configuration file to trouble shoot it. Debug wouldn't run because of a value out of limits error. I'm running it off the USB and its reporting over 50 volts input to MDX from a temp sensor. With no inputs connected it seems fine. Output works. I've tried known good temp sensor from my first FB. I've measured the input pins and verified 5V. "RAW" is the analog input value from port 0. "Temp" is the variable value run through the temp sensor and C* to F* functions.

    Should I reflash the board?
    Attached Files

  • #2
    ???

    Anybody else try out the boards from this new batch?

    Comment


    • #3
      Looking into this. We'll get it sorted, even if it means sending you a new one. We're seeing the same thing on our end. In the rust to get the backordered boards out, they weren't fully tested.

      Comment


      • #4
        I guessed as much about rushing them out for us clamoring natives. Murphy's Law has been a reliable constant in my car project. I feel better that it wasn't just mine. Thanks for getting back with me.

        Comment


        • #5
          Problem fixed. If you have this problem we will send you a new one and ask that you send us back the faulty one.
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            Problem solved

            New board arrived and working fine. Thanks guys.

            Comment

            Working...
            X