No announcement yet.

problems with data logging

  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with data logging

    I'm having problems getting the data logging feature working correctly. The only way I can get it to work at all is using the GUI timer. If use any other timers it doesn't record. Also I need to record at around 1 data point a second and no matter what I set the GUI timer to it records around 12 data points per second. Can anyone help me out?

  • #2
    I figured it out. Everything works correctly in Windows 7 64 bit except the timers. I set it up again on a XP laptop and the timers worked correctly. It also worked in 32 bit Windows 7 using the logic timer.


    • #3
      Interesting... So the timers dont work in Win7 x64? I have not seen this before. I will log it as a bug and figure it out.

      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the Store