No announcement yet.

Can't open program

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't open program

    I dont own a FB yet bc i'm not actually building my carpc till the spring when i get my new car. for now i use my dell laptop (5150, XP SP2) for a few things and im using it to build and test all the apps i want to use and try to figure everyhting out since i have time b4 the real thing.

    I tried to download and run multiple versions of the FB software so i could get familiar with it and try to integrate it into roadrunner but every version will not open on my laptop. It gives the error "application failed to initialize properly." but on my desktop computer a few gave different errors but the newest one just said that there is no fb so nothing will work but the program opens and i can see it all and mess with it.

    is this a common issue just bc i dont have a FB? or is there a deeper problem? any help or insights would be appreciated. thanks!

  • #2
    Could be a problem with your skin file. Nick should be a long to help. In the meantime, can you post a screenshot of your error message?


    • #3
      I havent started making the skin - I just download the .zip from the website extracted it all to a folder and tried to open the .exe file so i could see what i was working with
      Attached Files


      • #4
        You may be missing the .net framework.


        • #5
          Thanks ginigma! i downloaded .net framework 2.0 and installed it and it works great now.


          • #6
            Yup. You need the .NET 2.0 framework. Glad it is working for you now.
            Fusion Brain Version 6 Released!
            1.9in x 2.9in -- 47mm x 73mm
            30 Digital Outputs -- Directly drive a relay
            15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
            Buy now in the Store