Announcement

Collapse
No announcement yet.

Need Help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help!

    Hi. I have a version 3 brain and really need some help.

    I have a Dell laptop running XP.

    I downloaded and installed .NET 3.5 and DirectX 9.0C

    I removed the drivers per your instructions. I did this twice. Prior to installling the new drivers I tried to get the configuator to find a brain and it could not. This I took as good.

    I then installed the new drivers and the configuator found the brain, and I ensured it was labeled as version 3.

    I used the Kitty wizzard to make a quick skin to see the voltage inputs.

    So far so good. I started the Fusion Control Center and installed a jumper from the +5 VDC pin to the input pin on each analog inputs, one at a time. I got no response.

    How can I troubleshoot?

    Thanks,

    Fred

  • #2
    Can you upload screenshots of the device in Device manager?

    Comment


    • #3
      Also if you can bring up a virtual brain that would help too.
      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the MP3Car.com Store

      Comment


      • #4
        Screen Print of my Drivers

        Comment


        • #5
          Help -

          I appreciate your help. I posted a screen print of my drivers. The device manager says the device is working properly. I will try the virtual brain.

          I am really looking forward to seeing this work. Thanks again,

          Fred

          Comment


          • #6
            STOP THE PRESSES!!

            I got it working!! My problem, I had analog inputs created that were not attached to actual ports on my skin. I was looking ahead at two brains connected, and had a more inputs created than ports.

            I don't know why the Ninja Kitty skin did not work.

            The first thing that worked was a very simple skin with one analog input. No variables, I just displayed the analog input. It worked! My real skin and the Ninja skin did still not work. I tried a bunch of stuff until I took my main skin back to just 10 analog inputs and 10 variables. Plugged it in and it fired up!!!! I had activity on all 10 inputs. It was GREAT seeing my display come to life.

            I really appreciate you looking into this. What a GREAT product!!

            Comment


            • #7
              Glad to hear. You're using the right drivers, btw.

              Comment

              Working...
              X