Announcement

Collapse
No announcement yet.

help? jetway c7 - disc read error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • help? jetway c7 - disc read error

    I'll start by saying I am not a computer expert. I don't care how obvious something may seem to you; I may have overlooked it so ANY suggestion you may have will be helpful to me.

    Here's some background:
    A few months ago I bought a new, never used carPC from another user on the forum. I told him I wanted to purchase this ebay auction: http://cgi.ebay.com/ws/eBayISAPI.dll...2204&rd=1&rd=1 and he told me that he could sell me the same setup with a M1 PSU, 256 MB PC2 4200 ram, a hard drive and a slim DVD. I bought it from him, but broke the hard drive before I got around to installing it. Last weekend I purchased a new hard drive (fujitsu MHV2100AT - 100 GB 4200 RPM).

    Here's my problem:
    I could not install Windows XP Home on this computer. It would copy the files from the disc to the installation folders, then says it had completed that portion of the install and it has to restart then continue installation. It gave me a 15 sec. timer to remove disks from drive A (I do not have a drive A) then restarted, but would not boot from the hard drive, and eventually needed to boot from disc. BIOS was set to boot from hard drive first and second then cd drive third. I also tried disabling the second and third boot options only giving it the option of hard drive. Still nothing. So I gave up on that and put the hard drive in my Gateway Laptop and installed XP no problems. I put the hard drive back into the CarPC and it goes to boot up and I get the error message "a disc read error has occurred. press ctrl+alt+del to restart." And that's it.

    A few other things to note:
    The ribbon cable connecting the hard drive to the MB/PSU is funny. If I connect the hard drive to the end of the cable, the hard drive is recognized really weird with letters and symbols out of place, but if I use the connector in the middle of the cable, the Hard drive is recognized just fine. Also the DVD/CDRW is recognized as the slave drive on the secondary IDE channel. It has no jumpers on it. Also I am bench-testing in my apartment using a Black and Decker 300W jump starter with the 12V cigarette plug outlet. I have no problems with it supplying enough power to run for a few hours with a full charge.

    My best guess is the slim hard drive ribbon cable is causing the problem. Any suggestions??
    Brock

  • #2
    I guess nobody cares to help me. I'm not gonna give up until I get something.
    (bump)
    Brock

    Comment


    • #3
      Hi, I have got an Jetway J7F2WE1G5D and I also first had problems with getting Windows installed. Same symptoms as you have. The solution for this I flashed the bios with the newest version, case solved. I donīt know what can cause that your HD is recognized as wierd characters but it might be bios problems as well...

      Thumbs up!!

      //Tom
      // Tom

      Gallery of my cars (current and old ones)

      Nissan 200SX project @ mp3car

      My old car, VW Passat Variant V5 @ mp3car

      My modified Kuo skin, named Kuo Blue

      Speedtest result

      Comment


      • #4
        I have the same mother board and enclosure bought from mini-box. Not sure if I really have a solution for you but, I ran into similar problems. I had to buy 2 different slim line dvds to find one that the mother board would recognize as a bootable drive. The first was an external USB,I checked the bios settings no luck booting. Took the dvd drive out of the dvd enclosure and hooked directly to the ribbon cable; still would not recognize as a boot device. I bought a second slim line dvd from mini-box (panasonic). Worked fine on the ribbon cable but not on the USB adapter. I dabbled with bios settings and finally got it to boot off of USB.

        Another issue I ran into was with the ribbon cable supplied with my purchase from mini-box.The one I receive with the set up seemed to work ok for a time, however I have my mother board out of the enclosure right now until I have everything set up before the install. What I noticed was when the hard drive was bumped slightly the computer would shut off.
        Then when I tried to reboot it didn't even recognize that the drive was connected( Toshiba MK6034GAX(60gig). The infamous"insert disk to continue" message during boot.
        I later found by removing power completely from the power supply then reconnecting it will boot fine after.
        Luckly I had spare cable. I took the ribbon cable that I suspected was the problem and took the header apart and found that the some of terminals could short out easily. Imo the ribbon cables are very delicate. It doesn't take much to screw them up when you may have to remove them from the mobo a few times as you build your computer.

        Other suggestion about the Master/slave issue , I did have slight trouble With dvd drive. As long as the dvd was on cable select it didn't matter which header it was plug into. If it was not in cable select mode it would act strange.

        In conclusion, I think these Jetway boards are temperamental or should I say possibly the BIOS is temperamental. I'm drawing this conlusion from my DVD drive experience I mentioned earlier. I would try a new ribbon cable for starters if you run into the problem again I would suspect the BIOS doesn't full support the hard drive. That would be odd since I noticed some companies offering 100gig configurations for the same set up. Perhaps it's the particular model/brand is anyones guess. The only way to really know is if you had second hard drive to test with.

        best regards

        Joel

        Comment


        • #5
          joel, Thanks for your response. I don't know if it's going to help me because i destroyed the ribbon cable and now i'm waiting on a replacement. Thanks for the input anyways, and sorry I couldn't thank you sooner... I haven't had internet for a while (I moved and right now I'm stealing someone's wireless). Anyways, when the replacement comes, I'll be sure to post up the solution to my problem to help out anyone with the same problem.
          Brock

          Comment

          Working...
          X