Announcement

Collapse
No announcement yet.

Car2PC-MAZ adapter usb engine noise

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Car2PC-MAZ adapter usb engine noise

    Hello,

    Not sure if I'm posting this the right spot but here goes.

    I'm having an issue with slight engine whine with my Car2PC-MAZ adapter. If I disconnect the USB cable coming from the Car2PC-MAZ adapter and use it solely as an aux sound input using the 3.5mm connection the engine while will disappear.

    I'm using a Carnetix 2140 and P5v (sits inside the 2140) psu, the engine whine will only occur when the USB cable is connected coming from the Car2PC adapter either to the hub or directly to the PC.

    Note I am using after market amplifiers and speaker none of the other inputs have an issue with engine whine I.E CD, radio etc.

    Any input would be greatly appreciated.

    Thanks
    My Install

  • #2
    Okay guys sorry for the post I was being a wee bit stupid I thought I had tested plugging the usb cable directly into PC but I had NOT.

    I plugged the USB cable directly into the PC a few minutes ago and the engine whine disappeared.
    My Install

    Comment


    • #3
      If I turn on my carpc but don't start the engine (well even with it on I can hear the same problem) and I turn the volume up very loud without playing any song, I hear a pulsating noise. As soon as I switch off the carpc I no longer hear the noise.

      Any ideas? I also have the Car2PC-MAZ adapter, but I have yet to update the chip they sent me to fix compatibility issues.

      The PC is running off a DSATX.
      05 RX-8 custom fab carpc install (motorized flip-up screen)

      Comment


      • #4
        I have the same issue but use a ground loop isolator from Crutchfield it reduces pulse noise quite a bit but not completely. Note I only hear the pulsating noise if I'm using my front end and pause a song, if I use mute on the steering wheel control I donít here the pulsing noise. I also donít hear the pulsing noise while a song is playing only if I pause or stop it in my front-end (StreetDeck).

        Indash sent you a chip to update the Car2PC-MAZ adapter? I hadn't heard of the sweet
        My Install

        Comment


        • #5
          I never hear it while the music is playing. It's very faint when the volume is high and no music is playing.

          I emailed indashpc once i saw this news posting:
          http://www.indashpc.org/new/news.html#28

          They sent me a micro chip to install in the board in place of the old one. They should have just made it programmable from through USB...

          Anyways I haven't installed it yet because of my unit isn't very easy to get to.

          So tell me... does yours work properly? The back button on my steering wheel doesn't change songs, and causes the unit to stop responding to steering wheel buttons. I have to the radio and back to the Ex to get it to work again.
          05 RX-8 custom fab carpc install (motorized flip-up screen)

          Comment


          • #6
            Funny thatís exactly what happens to mine when I hit the back button. I'm in the process of troubleshooting with indash maybe they will send me the chip too.

            I'm thinking of trying to a different aux in, I'm starting to think the Car2PC-MAZ adapter introduces some of the noise.
            My Install

            Comment


            • #7
              Well I got the firmware update today and installed now the Head unit wont go into EX mode doohh. Had to place the orginal firmware back in Car2PC adapter.

              So you may want to hold of on installing yours just yet Zenfe. I've sent indash and email letting them know what happened lets see what they say.
              My Install

              Comment

              Working...
              X