No announcement yet.

Jetway Mobo POST problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Jetway Mobo POST problems

    I just tried powering my newly built PC up, and I'm not having much luck so far. Everything powered up ok (fans on, M2-ATX light on), but I'm not getting any video to my screen. The screen works, and I don't have an OS installed yet, but I can't even get the POST and BIOS screens up. According to the pi$$ poor mobo manual, there is supposed to be one short beep if POST passes. Sometimes I get no beeps, once I got one beep and once I got one long beep, which isn't even listed in the BIOS.

    I just pulled everything back apart, everything looks connected correctly. I'm going to re-seat the memory and give it another try. Any ideas of what could be causing this???

    Just tried again after re-seating RAM. Now I either get long beeps in an endless loop, or I get no beep at all. I did get the video to come up once, but the PC rebooted and then back to nothing. The "normal" bootup sequence should give one short beep for no errors. The long beeps I'm getting are said to be "No DRAM install or detected".

  • #2
    Also, I'm running Crucial PC2-5300 RAM (1GB). The motherboard calls for "DDR2-533/DDR2 400"


    • #3
      That is the wrong memory for your board. You need either PC3200 or PC4200 memory.


      • #4
        Where are you getting that info from? I am reading straight out of the user manual that came with the mobo:

        Valid Memory Configurations
             Bank           |               240-Pin DIMM                 |     Total Memory
        Bank 0,1 (DDR1)     |     DDR2 533/DDR2 400 DDR2 SDRAM Module     | 64MB ~ 1.0GB
        Max system memory 1.0GB


        • #5
          I picked up an ac/dc p/s today to power this up inside. Every time I power it up, I get the "Long Beep Looping Continuously" which is said to be "No DRAM installed or detected".

          I have now verified two problems.
          1. The mobo will not consistently post while powered by M2-ATX.
          2. There is a problem reading the memory.

          First, I thought the M2/J7F2 problems were fixed back in January? Is this still a problem?

          Secondly, I am still unsure if my memory is bad (or wrong type) or there is a problem with my motherboard.

          I guess the next thing to do is pick up another stick of memory? Any other suggestions would be appreciated.


          • #6
            PC5300 memory is 667MHz so you do have the wrong memory. You would want PC4200 DDR2 memory that is clocked at 533 MHz. Which is in your manual.


            • #7
              Fair enough. I got a stick of PC2-4200 RAM from Circuit City and installed it. Powers up fine on the ac/dc p/s, so I moved it back to the truck and everything seems to be going pretty good, with the exception of some strange windows problems. I'll tackle them in the morning.


              • #8

                What type of "strange" windows problems are you experiencing? Anything concerning power, more specifically hibernation/stand by?
                [HL]My Worklog (~75% complete, but fully functional)[/HL]:


                • #9
                  No, I was just having problems with not being able to install anything (windows installer was messed up somehow). I ended up re-installing windows and everything seemed to clear up. I'm still in the process of figuring out how to tweak the stby/hibernate settings for best results. Sometimes I have issues with no video card output once it loads windows - I just get a black screen.

                  A reboot seems to fix this, but I'd like to find out how to prevent it completely.