No announcement yet.

Line-in Noise

  • Filter
  • Time
  • Show
Clear All
new posts

  • Line-in Noise

    This may be the wrong place for this,so dont beat me up please. I just know that one of you will see this and quickly get me going in the right direction. I have looked and looked and all the solutions I am trying are not working.

    My PROBLEM is noise after connecting my XM commander to my carpc.

    First let me describe the noise. It IS a sort of alternator whine but not crazy bad. During talk radio it is annoying and at high volumes listening to music it also can be heard.

    My Setup:
    The xm's audio out, goes into a rca to 1.8 male connector into the input on the carpc.
    When the car is in the ACC position, there is no noise, so I think I can rule out the internal fans and such in the pc?

    When the car is on and running you get the noise of course.

    While the car was running, pulled the the input from the XM out attached a coupler and stuck in some headphones and listened for the noise and it was as clear as it should be.

    Next I ran a portable mp3 player through the linein as the car is running and no noise either.

    However I connect it all back and there is noise.

    SO, I went to ratshack, and my freind there let me test the monster cable rca to 1.8 male and its sheilded all sorts of ways.
    I put that in place and there was no differance what so ever.

    My grounds are all in the same place, under the backseat, scratched paint till I saw metal and used a sheetmetal screw and eyelets that are crimped and bolted to the floor.

    Im out of ideas on what to do other than get a GL and I hear that will reduce audio quality so I have not done that yet.

    This is what I had | Then sold it all | | | |

  • #2
    joke for Car Pics! for Touchscreen timeout fix!