Announcement

Collapse
No announcement yet.

went back to (had to) stock headunit :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • went back to (had to) stock headunit :(

    my eby701 crapped out on me. i got that out of range error. so no monitor means i cant operate the setup. so i pulled it all out until i can afford a real decent monitor. im thinking of that double din vga one or another eby701...really not wanting to go down that road though.

    just thought i would spread the word.

    it really sux too because i just ordered my bu-353. life a btch sometimes aint it?

  • #2
    Originally posted by americasfuture2 View Post
    my eby701 crapped out on me. i got that out of range error. so no monitor means i cant operate the setup. so i pulled it all out until i can afford a real decent monitor. im thinking of that double din vga one or another eby701...really not wanting to go down that road though.

    just thought i would spread the word.

    it really sux too because i just ordered my bu-353. life a btch sometimes aint it?
    Did you try the search on the forum, this is a common problem, but has to do with configuring the PC end..... I have 3 EBY701s and love them to death. Try connecting your PC to a regular monitor, then switching the setting to 1024x768. What may have happened is you tried to set the PC to 800x600, which the screen cannot support without the correct drivers. You basically pulled everything out for no reason at all...... just a configuration problem.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

    Comment


    • #3
      F'real. My HDD crashed. So until I get my new one, reconfig everything again, & test, I'm backk to my OEM HU again, too.

      Kinda blows...
      Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

      Comment


      • #4
        Lol, u guys must really hate to drive with no music..... in my car right now, I have no dash, wires all over the place, no passenger seat, tons more.... I guess the excitment of the build and its end result is what keeps me going while driving....
        Nirwana Project, the Android/Win 7 hybrid system!

        1X Ainol Novo Flame Tab
        4X MK808b
        3x Perixx Touchpads
        3x 7 inch Screens
        1X 7 inch motorized Screen
        1x Win 7 PC

        Comment


        • #5
          Originally posted by HiJackZX1 View Post
          Did you try the search on the forum, this is a common problem, but has to do with configuring the PC end..... I have 3 EBY701s and love them to death. Try connecting your PC to a regular monitor, then switching the setting to 1024x768. What may have happened is you tried to set the PC to 800x600, which the screen cannot support without the correct drivers. You basically pulled everything out for no reason at all...... just a configuration problem.
          i did search the forum. and i saw some things about people playing with powerstrip, but i didnt see any guaranteed results. and it was mostly on other lilliputs. didnt see anything definant on the eby. and i think there is some difficulty in getting my inboard video to change to custom settings. its the pandora.

          thats the thing though, i dont have an external monitor. i connected the screen to my laptop, and it does 1024x768 and up fine. the lowest setting my laptop will do is 800x600.

          ah damnit then. oh well, it gives me time to properly configure all the software in my apt and get the thing running mostly error free instead of doing it in the parking lot. and leaving my setup displayed to theiving eyes.

          Originally posted by Sal R. View Post
          F'real. My HDD crashed. So until I get my new one, reconfig everything again, & test, I'm backk to my OEM HU again, too.

          Kinda blows...
          i feel ya man. at least my stockie isnt that bad. it has radio! i still need to scrape up enough $bling$ to get a hqct-i

          Originally posted by HiJackZX1 View Post
          Lol, u guys must really hate to drive with no music..... in my car right now, I have no dash, wires all over the place, no passenger seat, tons more.... I guess the excitment of the build and its end result is what keeps me going while driving....
          oh that i do. i hate hearing the sound of wind blowing and whatever plastic squeeks and metal rattles my truck is famous for. the end result is what i live for. and with this one, its never going to end. the end result keeps growing. kind of like hair....i think. lol.

          Comment


          • #6
            oh that i do. i hate hearing the sound of wind blowing and whatever plastic squeeks and metal rattles my truck is famous for. the end result is what i live for. and with this one, its never going to end. the end result keeps growing. kind of like hair....i think. lol.
            2008 350z GT Installed since April 22nd 2011 - Worklog
            2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
            Sound Stage
            Eclipse|MTX|Infinity

            Comment


            • #7

              Comment

              Working...
              X