No announcement yet.

booting problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • booting problem

    Hello everyone, I am new to the site and just finished building my car pc, here is some of the parts that i used:

    Intel D525MW motherboard
    M3 autx power supply
    Sata solid state 16gb hard drive as my primary (sata 0) for operating system
    2.5 120gb laptop hard drive (stat 1) for files
    and running windows 7

    I installed the operating system via usb dvd drive and after install i changed the boot priority to hard drive first and it shows the solid state as the first one. for a few days it worked perfect and everytime i turn on the ignition it would show the intel picture for about 3 seconds and then it would start windows, but yesterday when i shut down my car and then turned it back on it stayed on the intel page for about 5 minutes and then started windows. so i checked the boot priority and it still shows the same and has the solid state as the first boot, so i restarted the computer through the shut down and restart and it worked fine it stayed on the intel page for about 3 seconds and then windows started right up, but after u shut down the car and turned it on about 5 minutes later it did the samething again and stayed on the intel page for about 3 to 4 minutes and then windows resumed and i checked to make sure that the computer hibernates when i shut off the car and the power setting says that when power botton is pressed to hibernate. so i went into the bios again ad boot priority and still the same it is in the right order. I am very confused and would greatly appreciate guidence in figuring out this problem. Thank you so much for your help in advanced.


  • #2
    Turn off USB boot ability.
    My gut tells me there is a USB device in the mix that the board is attempting to read as a drive, and that's what's causing the delay.
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      Thank you very much for your reply. I did turn the usb boot to disable already and it is still doing the same thing.t


      • #4
        what usb devices do you have plugged in? some devices just don't play nice-- my old intel 945 board, when used with a creativ X-fi- usb card it would extend post times by 15-20 seconds-- even with everything disabled..
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"

        next project? subaru brz
        carpc undecided


        • #5
          the only usb thing have hookedup is my touch screen controler that connects through the usb and nothing else. my boot time is about 3-5 minutes and yesterday after the "winodws resuming" screen came on and then it went into a all black screen and you can just see the mouse cursor and nothing. I'm really confused by this, i'm almost at the point of just reinstalling windows completly all over again. because i didnt have any of thees problems the first couple of days and all of a sudden the boot time takes for ever and when i check the boot priority in the BIOS the boot priority has the hard drive s and the SSD hard drive first, so i cant think of what else it can be.

          One ting i did notice allthough i dont know if its relevant: when i restart the windows through the start menue it bootsup normal and in about 20 seconds but when i turn off my car and restart it thats when it takes 3-5 minutes to boot up.


          • #6
            Check the system logs to see what's going on. They should indicate if there was a problem during shutdown or hibernation, and if there was an issue during resume. That's how I found that my computer was waking up by itself almost immediately after I turned off the car. I reconfigured my Opus power supply and turned off standby operations, which solved my problems.
            1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.