Announcement

Collapse
No announcement yet.

Phew, though I broke it.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phew, though I broke it.

    I was on a "road rallye" with the local car club today, and hit a dip in the road going, um... too fast. Bottomed out, hot hot chassis on asphalt action. Computer reset, never got past 0% on scandisk. Crap.

    Got home, brought it in the house, let it run. Took like 10 min to get past 0%, and nearly three hours to finish scandisk.

    Everything is working fine now, I ran scandisk, virus scan, and filesync at the same time, and no issues.

    www.arbybean.com

  • #2
    Originally posted by Arby
    I was on a "road rallye" with the local car club today, and hit a dip in the road going, um... too fast. Bottomed out, hot hot chassis on asphalt action. Computer reset, never got past 0% on scandisk. Crap.

    Got home, brought it in the house, let it run. Took like 10 min to get past 0%, and nearly three hours to finish scandisk.

    Everything is working fine now, I ran scandisk, virus scan, and filesync at the same time, and no issues.

    Glad to hear that your system is working ok!
    I also heard a rumor you almost have your fullscreen skin winamp 5 skin ready!
    BossTone74

    Comment


    • #3
      Originally posted by bosstone74
      Glad to hear that your system is working ok!
      I also heard a rumor you almost have your fullscreen skin winamp 5 skin ready!
      Haha, nope. The last time I messed with the winamp skin at least a year or two ago. I don't remember anything about how it works, so I'd basically be starting over.

      I'll be graduating in two weeks... everything is uncertain right now. Once I get settled into my new life, job, and car, I'll have time to get back into the mp3car hobby.

      So, when I start something new in a few months, it will be brand new, with new stuff I've learned using the skin for over a year.
      www.arbybean.com

      Comment

      Working...
      X