Announcement

Collapse
No announcement yet.

Hibernate and standby grayed out?!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hibernate and standby grayed out?!?

    I"m almost to the point of installing my system so I was getting the computer ready(installing XP, loading mp3s, etc) but for whatever reason the option for hibernate and standby is grayed out from the shutdown menu. I did some of the registry tweaks floating around the forums so maybe I did screwed up something there. Also in frodoplayer neither hibernate or shutdown work, I'm assuming because of the dependencies. Should I reinstall XP? Clean install? Is this something in the registry?

    Is it a BIOS setting? These are the settings I'm using.
    ACPI: [S1&S3]
    HDD Powerdown: [Disabled]
    Power Management Timer: [Disabled]
    Video Off Option: [Suspend -> Off]
    Power Off by Power Button: [Instant Off]
    Run VGA BIOS if S3 Resume: [Auto]
    AC Loss Auto Restart: [On]

    System Specs:
    Epia M10000
    300W ATX PSU(for in home testing and set up, hibernate works with other computer using this PSU)
    Windows XP
    Kefka_Killer.owns(you);

  • #2
    are all the proper drivers installed?

    Check device manager and see if anything is screwy.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

    Comment


    • #3
      sometimes you have to enable it in windows...

      control panel> Poweroptions
      mobo $130 ; 150wOpus-$200 ; 256mb pc2700 -$10 ; 120gb HDD 7200-$70 ; Lilliput TS 7"-$265 ; USB LAN-Free AR ; Rikaline 6010 GPS-$34 ; ShuttleXpress-$37
      Total = $746....Carputer = Priceless

      Comment


      • #4
        Originally posted by cadence117
        sometimes you have to enable it in windows...

        control panel> Poweroptions
        I forgot to mention that part.

        Power Scheme: Select power profile, turn off monitor, and turn off hdd
        Advanced: show icon, when power button is pressed(shut down, restart, nothing)
        UPS: None

        Originally posted by wizardpc
        Check device manager and see if anything is screwy.
        No red exclaimations, but two yellow questions for USB controller and Video controller. I doubt these are the problem but I'm gonna get the drivers off Via's website in a sec.
        Kefka_Killer.owns(you);

        Comment


        • #5
          It's the video controller I just had the same issue. You need the drivers for the vid controller installed.
          Georgia Area Meet Photos

          Comment


          • #6
            Originally posted by kefka_killer
            I forgot to mention that part.

            No red exclaimations, but two yellow questions for USB controller and Video controller. I doubt these are the problem but I'm gonna get the drivers off Via's website in a sec.
            thats gonna be the problem. make sure you update both the Video and USB, and get the latest SP1 updates as well
            Debt as of 1/1/05: $34,354.48
            Debt as of July 4, 2007: $0.00 explanation
            I'M DEBT FREE!!
            I'm now a reasonably successful gunblogger.

            Comment


            • #7
              Originally posted by falconey
              It's the video controller I just had the same issue. You need the drivers for the vid controller installed.
              Originally posted by wizardPC
              thats gonna be the problem. make sure you update both the Video and USB, and get the latest SP1 updates as well
              Well I guess thats the general consensus, I didnt get a chance to update last night, I got sidetracked, but when I get home from work I'll update those drivers. Does anyone know why this is the problem though? I would think that the updated drivers were an unrelated issue, esp. since both usb and video still work. Thanks for all the replies.
              Kefka_Killer.owns(you);

              Comment


              • #8
                Yeah i had this exact problem when i made a stripped down XP cd with nLite. Those options were greyed out till i installed my video drivers and rebooted.

                Comment


                • #9
                  As well as installing the rest of the drivers, make sure under Computer in Device manager, that it's set to ACPI Uniprocessor Machine.


                  Garry
                  Co-Developer of A.I.M.E.E
                  www.aimee.cc

                  Comment


                  • #10
                    I got all of the drivers installed, no conflicts in device manager, and Standby now works however hibernate is still grayed out. Alternatively, should I just use standby since I am using an opus 90W which has a battery management feature which will prevent the battery from draining?

                    Confused: Yes ACPI PC is under Computer in device manager.
                    Kefka_Killer.owns(you);

                    Comment


                    • #11
                      Originally posted by kefka_killer
                      I got all of the drivers installed, no conflicts in device manager, and Standby now works however hibernate is still grayed out. Alternatively, should I just use standby since I am using an opus 90W which has a battery management feature which will prevent the battery from draining?

                      Confused: Yes ACPI PC is under Computer in device manager.
                      Now you have to go enable hibernation. Control Panel->Power Performance->Power Options
                      Georgia Area Meet Photos

                      Comment


                      • #12
                        Originally posted by kefka_killer
                        I got all of the drivers installed, no conflicts in device manager, and Standby now works however hibernate is still grayed out. Alternatively, should I just use standby since I am using an opus 90W which has a battery management feature which will prevent the battery from draining?

                        Confused: Yes ACPI PC is under Computer in device manager.
                        As falconey said, you have to enable Hibernation (it's not enabled by default)

                        I have gone for 4 days in my car with the carputer on Standby with the Opus, I haven't gone longer because I haven't not used the car for any longer than that

                        3 second shutdowns and 3 second resumes are VERY nice


                        Garry
                        Co-Developer of A.I.M.E.E
                        www.aimee.cc

                        Comment


                        • #13
                          OK I forgot to go back and enable it once i got standby working thanks for all your help guys.

                          Confused: Are you using a deep cycle battery or just a standard one?
                          Kefka_Killer.owns(you);

                          Comment

                          Working...
                          X