Announcement

Collapse
No announcement yet.

USB harddrive disappeared

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB harddrive disappeared

    I just did a complete disk copy to backup the harddrive i use in my carputer. The image went fine and then i changed some of the drive letters on the backup harddrive that is always gonna be in my main computer.

    After i changed the drive letters i still can't get the original drive to show up in windows. I'm trying to hookup the original via a IDE->USB interface adapter. I'm not positive whether i had it hooked up when i changed the drive letters or not. It's possible that changing the drive letters didn't have anything to do with it... but it worked 10 minutes before i changed the drive letters.

    I have tried changing the drive letters back to what i think they used to be. Removing the backup harddrive and restarting with just the original and it still doesn't show up.

    None of my harddrives are hidden. The disk doesn't show up in disk management (winxp). However, when i connect the harddrive (via usb) it detects the maxtor harddrive and mass storage device.

    I have also tried hooking the harddrive up to a different computer via the usb connection and it doesn't detect them either.

    What kind of diagnostic tools are there for such a problem?

    Thanks in Advance,
    ~blake
    http://www.blakerobertson.com

  • #2
    Just a thought, I had a maxtor that wouldn't show up either and the only way I could get it to show up was to install the drivers that came with it. Was awhile back and I'm not sure it would do anything since you did have it working... Don't know, something to try though. You could also try doing a system restore.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

    Comment


    • #3
      when i first put in the drive or try to go to disk management with the drive connected... the harddrive light comes on and it takes a long time.

      All signs are pointing towards hardware failure but i thought i'd ask cause it seems pretty coincidental.

      ~blake
      http://www.blakerobertson.com

      Comment


      • #4
        It's a simple thing, but just try accessing your drive directly, especially if you know the previous drive letter.

        So if your drive was the F drive, plug it in...
        go to start->run and then type \\f:\
        or type f:\ in explorer.

        give it a try. Sometimes drive letters get lost on USB drives. This is a common issue on IBM machines with those USB flash drives.
        www.mobile-effects.com

        Free file hosting, picture gallery hosting for installs, PM me.

        Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

        Comment


        • #5
          It is happening to me although I think it is due to hdd failure, Plug in the drive, takes forever to be recognised, the hdd light just stays on for a long time - but eventually goes off. Seeking data on the drive takes AGES! however the mp3's on the drive still seem to play fine off the drive without any lag or skipping. Scandisk can never complete a thorough scan on the drive it just locks up. Through MS-DOS Scandisk about 100 Bad sectors popup. Ah well it's been a good disk and it is probably on the way out.
          Fox Mulder
          2004 Toyota MR2
          Modified Intel Xeon E5450 3Ghz Quad Core 2GB RAM 160GB SSD M4ATX Xenarc 700TSV TS Toslink Audio BU353 DiNovo Mini Car2PC ODBII Bluetooth HF 16x2 Character LCD

          Comment

          Working...
          X