Announcement

Collapse
No announcement yet.

Help! virus still there after reformat of computer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! virus still there after reformat of computer

    My friend got some kind of virus or something on his computer. He would get pop-ups like crazy, even when you are not using internet explorer. So I used kill disk (free version, single pass all zero's) and then reinstalled windows xp professional. As soon as windows boots up for the first time the crazy pop-ups start. What the heck is going on here. Does anyone know how to fix this, i dont know how the virus or spyware could still be on there after killdisk and with a fresh install of windows.

    Thanks in advance
    EPIA MII-1200, 512 MB Ram, Seagate 7200 RPM 160GB hard drive, Orinoco Gold with 5.5 dB external antenna, Lilliput 7" TS, DVD-ROM, M2-ATX, Rikaline 6010 GPS, Running Frodo Player
    My Truckputer

  • #2
    Put the computer behind a firewall or enable window's XP's free firewall. See if that helps.
    mATX mobo
    2.4 GHz Celeron (prescott)
    512 MB RAM
    80 GB 3.5" HD
    Runnin off an inverter (for now)
    7" Lilliput
    Microsoft (Pharos) USB GPS
    Have yet to pull the trigger on a slim slot load DVD
    STATUS: who knows... I don't

    Comment


    • #3
      I may be completely off, but this sounds like a remote server is sending the adware to your computer anytime you're online. Have you installed all your Windows Updates? Are you on a LAN? Maybe there are other infected computers on the LAN. That's all I got.
      Mozilla Search Plugin

      Comment


      • #4
        No lan just connected straight to the cable modem. If it is sending spyware to the computer what ad-ware program could get rid of it.
        EPIA MII-1200, 512 MB Ram, Seagate 7200 RPM 160GB hard drive, Orinoco Gold with 5.5 dB external antenna, Lilliput 7" TS, DVD-ROM, M2-ATX, Rikaline 6010 GPS, Running Frodo Player
        My Truckputer

        Comment


        • #5
          First off: what pop ups is he getting?
          AMD XP 2600+/512MB RAM/120GB hard drive
          Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
          Installed.


          -GPSSecure- - GPS Tracking
          -AltTabber2.2.2- - Handy touchscreen utility.

          Comment


          • #6
            Second thing: Is that a legal copy of Windows XP?
            AMD XP 2600+/512MB RAM/120GB hard drive
            Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
            Installed.


            -GPSSecure- - GPS Tracking
            -AltTabber2.2.2- - Handy touchscreen utility.

            Comment


            • #7
              bbrother -

              have you tried the windows firewall yet? sounds an internet server is sending you (and many many many others) direct pop ups. I'm not sure if they found a way throught the windows firewall (which is probably pretty easy), but if you put it behind something like a linksys or netgear router (basic NAT firewall), you should stop getting the pop ups.
              mATX mobo
              2.4 GHz Celeron (prescott)
              512 MB RAM
              80 GB 3.5" HD
              Runnin off an inverter (for now)
              7" Lilliput
              Microsoft (Pharos) USB GPS
              Have yet to pull the trigger on a slim slot load DVD
              STATUS: who knows... I don't

              Comment


              • #8
                They are for a bunch of porn websites, and the copy of windows is legal, it was used for previous install which did not have problems so it isn't an infected copy of windows.
                EPIA MII-1200, 512 MB Ram, Seagate 7200 RPM 160GB hard drive, Orinoco Gold with 5.5 dB external antenna, Lilliput 7" TS, DVD-ROM, M2-ATX, Rikaline 6010 GPS, Running Frodo Player
                My Truckputer

                Comment


                • #9
                  Are there any service packs or other updates available?
                  Mozilla Search Plugin

                  Comment


                  • #10
                    I would put money on it that it would stop if you installed SP2
                    AMD XP 2600+/512MB RAM/120GB hard drive
                    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                    Installed.


                    -GPSSecure- - GPS Tracking
                    -AltTabber2.2.2- - Handy touchscreen utility.

                    Comment


                    • #11
                      Make sure the mesenger service is turned off. Do all the windows updates. Use Adaware and Spybot Search and Destroy at least once and week and make sure they are updated. Use up to date antivirus software and get some sort of firewall program.

                      windowsupdate.microsoft.com - windows updates
                      download.com - adaware and spybot
                      zonelabs.com - zonealarm firewall
                      grisoft.com - AVG antivirus

                      All are free. If you think there may be a virus on it again alright do a housecall scan.
                      housecall.trendmicro.com

                      Hope that helps.

                      Comment


                      • #12
                        Sorry, you can turn off the messenger service by going to
                        start
                        run
                        type "services.msc"
                        find "messenger"
                        double click on it
                        change the drop down box to disabled
                        press the stop button
                        press apply
                        press ok

                        Comment


                        • #13
                          A PC can get infected within minutes of connecting to the Internet if you don't have all the patches installed. It could be that.
                          Progress: 80% - Permanent install left.
                          Motion LS800 Tablet PC and dock.
                          Vista, Bu-535 GPS, RoadRunner, MPT2006.

                          Comment


                          • #14
                            Install and run: Spybot S&D and AdAware

                            Did you format the hard drive when you fresh installed? Because reinstalling an OS over an existing version of itself often won't help.
                            ,./(0)3

                            '04 Canyon 4x4 pickup

                            [---PC on hold----working on external fiberglass "tool" box---]

                            Comment


                            • #15
                              Originally posted by EBFoxbat
                              Did you format the hard drive when you fresh installed?
                              Read the post and you will find out.
                              AMD XP 2600+/512MB RAM/120GB hard drive
                              Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                              Installed.


                              -GPSSecure- - GPS Tracking
                              -AltTabber2.2.2- - Handy touchscreen utility.

                              Comment

                              Working...
                              X