Announcement

Collapse
No announcement yet.

blue boot screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • blue boot screen

    Hi Everyone!!
    Well, after finally installing the carputer, everything was pretty much up and running properly. I was still trying to finish the fabrication of the dash, and somehow 'clipped' one of the wires of my touchscreen overlay. We tried to solder them back together, and nothing. Finally, I wound up completely breaking the monitor, and just received my replacement after about 3 weeks. So I go to connect it, turn on the car, and It boots directly to the dos page with safe mode option. I tried to load every which way (normal mode, safe mode, etc..) and everytime it goes into a blue screen saying a problem ocurred, and it can start due to a problem with recently installed software or hardware. So I then tried disconnecting all of my usb devices, and even my monitor, and nothing will help the problem. Finally, the message says that if this doesn't help, to fix the problem in safe mode. But it won't even let me in safe mode. What do I do and what is the real cause of the problem? Please help!!!
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  • #2
    i hate this screen also :-D replace ur harddrive with a working one that already has a os installed sometimes ur harddrive will lose a file randomly or u can try to just reinstall xp on it... hope it helped... good luck

    Comment

    Working...
    X