Announcement

Collapse
No announcement yet.

Troubleshooters! Computer turns off randomly and wont turn on, need help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Troubleshooters! Computer turns off randomly and wont turn on, need help

    hey guys.. so i have a pretty weird problem. i am running a mini itx mobo m1000 with an itps. My computer will randomly turn off while its operating, and it wont turn back on again. The standby usb power doesnt stay on either. meaning, normally i have a usb hub plugged into the computer, and whenever there is power to the computer the LED on the hub lights up, even if the computer is off . I checked the output on the itps, which feeds into the computer, and there is power there. But then randomly, when i am driving around, randomly the light on my usb hub will light up, signalling that the computer has power. And then i can push the power switch and the computer will boot up. So what i want to know is: is this a motherboard issue, or something else? is it possible that my harddrive has been corrupted somehow, and when it gets stuck or hits a bad sector, it crashes the entire computer? but that wouldnt explain why i lose power everywhere. Please help. Thanks in advance guys.

  • #2
    Lots of people here had bad experince with Itp http://www.mp3car.com/vbulletin/show...highlight=itps so you may want to double ckeck that.
    Other problem could be heat.... So maybe with a little more inpu from you we can help you better...

    1.when you checked the itps what number are you geting??
    2.there is any source of heat dissipation in the car pc i.e thru fans or a/c
    3.this only happen when you are driving or when the engine is off also???
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.

    Comment


    • #3
      Your ITPS could be overheating. I had to put a fan on mine when I used one and that helped a lot.

      You realize, of course, that the ITPS is a piece of dung, right? Replace it with a Carnetix 1260/80 and banish your power issues.
      Originally posted by ghettocruzer
      I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
      Want to:
      -Find out about the new iBug iPad install?
      -Find out about carPC's in just 5 minutes? View the Car PC 101 video

      Comment


      • #4
        1. i checked the itps when the car was off and i got around 11.4V and when the car was on i think i got around 12.6 or something, not exatcly sure.
        2. i have installed 2 small chassis fans on the outside of computer, mounted to the roof of my trunk to help with heat dissipation and air flow.
        3. when this happens, it is regardless of whether the engine is on or off.
        --> i believe that it might have something to do with the mobo itself. i realize that the itps is not the greatest part ever, but it seemed to be doing the job for me. i think i might change to an opus or carnetix sometime soon.

        Anyody know if it could be related to some motherboard issue, such as a blown cap? is there any way to test these things?

        Comment


        • #5
          It's not whether the car is on or not, it's whether the ITPS is being used or not. How many watts does your system draw? If it's more than 60, you're drawing too much on your ITPS.
          Originally posted by ghettocruzer
          I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
          Want to:
          -Find out about the new iBug iPad install?
          -Find out about carPC's in just 5 minutes? View the Car PC 101 video

          Comment

          Working...
          X