Announcement

Collapse
No announcement yet.

AAARGHHH!! Help! Cant play any video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AAARGHHH!! Help! Cant play any video

    I just finished a fresh windows install on my system, and loaded all my media files and software that i need. There were a few videos that i couldnt play so after googling i installed the k-lite codec pack.

    Now this is where the problems started. After installing the codec pack, NONE of my videos will play. Doesnt matter wether they are avi, mpg or wmv. I get sound but no picture. I have removed the codecs and reinstalled WMP but still cant get any picture. I could play a front end preview video (avi) posted on the forums, but that is the only one that has worked so far.



    Somebody PLEEASE HELP!!! Any help or suggestions appreciated
    Epia MII12000, 256MB RAM, 40GB laptop HD, slim DVD/CDRW, M1-ATX, 8 in 1 card reader/writer, Pioneer indash screen (waiting for K301 touchscreen)

  • #2
    I've never liked codec packs. I used to run them, but I just got too many compatibility issues. If you don't have too much installed, I'd just reformat and then download the right stuff - QT, Real, Divx, Xvid, etc. Just my $.02
    CarPC Status
    [|---------] 10% Complete

    Home Rig -
    Athlon 64 (939) 3200+ (Watercooled)
    DFI NF4 SLI-D Mobo
    Gigabyte 6600 128MB PCI-E Video Card
    (4) 9GB U160 SCSI HDDs in 36GB Raid 0 Array
    160GB Seagate S-ATA Drive w/NCQ
    Dell 20.1" Widescreen LCD

    Comment


    • #3
      Thaks for the reply

      I only want to format as a last resort, as i just finished a fresh install after a previous hard drive problem. I really dont want to go throu it all over again unless i really have to. If i can get it fixed i will steer clear of codec packs.

      Anyone else??
      Epia MII12000, 256MB RAM, 40GB laptop HD, slim DVD/CDRW, M1-ATX, 8 in 1 card reader/writer, Pioneer indash screen (waiting for K301 touchscreen)

      Comment

      Working...
      X